No sound on bluetooth headset nokia 8.1

After android 10 update on nokia 8.1 bluetooth wireless headset getting connected but no sound, no calls, nothing.

No sound on bluetooth headset nokia 8.1

After android 10 update on nokia 8.1 bluetooth wireless headset getting connected but no sound, no calls, nothing. Tired playing music on YouTube, etc no sound output from wireless headset. Tried reboot, developers option nothing worked.

Comments

  • Same issues with my 8.1 too
  • PSHND PSHND
    ✭✭✭  /  edited October 2019
    GTR12 said:
    Enjoy the report 😊
    Revenge time, eh? :lol:
  • Himanshu. Himanshu.
    ✭✭  / 
    To resolve this issue go to developer option then scroll down ....trun off the toggle of DISABLE BLUETOOTH A2DP HARDWARE OFFLOAD
  • N Shetty N Shetty
    ✭✭  / 
    Guys my Nokia 8.1's speakers are not working after using headphones using headphone jack ? ☹️
  • SK8.1 SK8.1
    ✭✭  / 
    Himanshu. said:
    To resolve this issue go to developer option then scroll down ....trun off the toggle of DISABLE BLUETOOTH A2DP HARDWARE OFFLOAD
    This worked for me. Thanks.
  • PSHND PSHND
    ✭✭✭  /  edited October 2019
           
  • Rennex Rennex
     / 
    > @Himanshu. said:
    > To resolve this issue go to developer option then scroll down ....trun off the toggle of DISABLE BLUETOOTH A2DP HARDWARE OFFLOAD

    Yes! I love you, man! This solved the problem for me.

    Also a hint for those who don't know or remember how to get to the developer options: go to Settings → About Phone (at the bottom) → scroll to the bottom and tap the "Build number" seven times. Then you can find Developer options under System → Advanced.

    Re-enabling the hardware offload required rebooting the phone.
  • MrBelter MrBelter
    ✭✭✭✭  / 

    Just enabling and disabling the dev options will do it.

  • Marco Barelds Marco Barelds
    ✭✭  /  edited January 21

    BLUETOOTH A2DP HARDWARE OFFLOAD setting on/off is blocked in my Sirocco. Disableing dev and than turning dev on again enables setting it, but forces a restart. After restart it is in the default position again. Any workaround? It probably is the reason why I cannot use my Creative Outlier earbuds...


  • Same problem bluetooth headphones connected okay but no sound. Fixed when I turned developer mode off and restarted.

Sign In or Register to comment.