No bluetooth audio after Android 10 update

Day before yesterday, I got the android 10 ota update on my nokia 8.1.

No bluetooth audio after Android 10 update

Trideep Trideep
✭✭  / 
Day before yesterday, I got the android 10 ota update on my nokia 8.1. but after update, i was not able to listen to music or take calls via my bluetooth devices. The bluetooth device connects properly but there is no audio if i play some media. Tried resetting bluetooth cache and data, did rest the network settings, restarted several time. Also, contacted nokia Support for the same. They only have one solution to every problem, i.e. factory reset. Stuck in this situation for 2 days now. Any help is anticipated. 

Comments

  • GTR12 GTR12
    ✭✭✭  / 
    Stop making new threads about the same issues. 
  • Argho Sarkar Argho Sarkar
    ✭✭✭✭  / 
    Its working just fine for me... Bluetooth headsets are working all good
  • dexa dexa
     / 
    Vielen Dank. Thank you.
    "go to developer options and disable a2dp offload" hat funktioniert!

    Ich habe ein wenig die Einstellungen gesucht, für andere Betroffene hier der Weg:

    1) Einstellungen / Über das Telefon / Build-Nummer <- mehrfach drauf tippen bis Entwicklermodus frei ist
    2) Einstellungen / System / erweitert / {} Entwickleroptionen - Bluetooth-A2DP-Hardware-Offload deaktivieren
    3) Neustart - läuft
  • Trideep Trideep
    ✭✭  / 
    go to developer options and disable a2dp offload and set everything to system default..u ll be fine after that..i just tried and now it's working perfectly
    Worked for me as well. Thanks 🙂
  • San001 San001
    ✭✭  / 
    Disable developer option...
  • issam dill issam dill
    ✭✭  / 
    It did this step, the issue solved.
    Thanx alot
  • Centopus Centopus
     / 
    > @sagarsahil007 said:
    > go to developer options and disable a2dp offload and set everything to system default..u ll be fine after that..i just tried and now it's working perfectly

    Thank you. Fixed the problem.
  • after Android 10 update , BT audio is low
Sign In or Register to comment.