Problem with YouTube only with nokia 8?

Dears, I've astrange problem! How can i disable this option (in screen shot), or how can it disappear automatically?

Problem with YouTube only with nokia 8?

Mohammad Mustafa Mohammad Mustafa
✭✭  /  edited October 18
Dears,

I've astrange problem!

How can i disable this option (in screen shot), or how can it disappear automatically?

must be disable it manually every time i touch the screen, press on (x) but all versions of nokia or any brand, it's disappear automatically.


Comments

  • up
  • Mick1965 Mick1965
    ✭✭✭  / 
    Take it that is the YouTube app.
    Settings >apps and notifications>find YouTube app and tap on it>tap on storage then clear data and cache.

    Failing that start your phone in Safe mode see if it still does it.
    Press and hold the power button till the menu pops up, then tap and hold restart, select ok to boot into safe mode.

    If it doesnt do it in Safe mode then it's another 3rd party app that is interfering with it.
  • Mick1965 Mick1965
    ✭✭✭  / 
    Take it that is the YouTube app.
    Settings >apps and notifications>find YouTube app and tap on it>tap on storage then clear data and cache.

    Failing that start your phone in Safe mode see if it still does it.
    Press and hold the power button till the menu pops up, then tap and hold restart, select ok to boot into safe mode.

    If it doesnt do it in Safe mode then it's another 3rd party app that is interfering with it.
  • Mohammad Mustafa Mohammad Mustafa
    ✭✭  /  edited October 21
    Mick1965 said:
    Take it that is the YouTube app.
    Settings >apps and notifications>find YouTube app and tap on it>tap on storage then clear data and cache.

    Failing that start your phone in Safe mode see if it still does it.
    Press and hold the power button till the menu pops up, then tap and hold restart, select ok to boot into safe mode.

    If it doesnt do it in Safe mode then it's another 3rd party app that is interfering with it.
    i was found when i switched the administration user, and chose guest user, it's disappeared!! 
    but when i used the main user again .. it's appeared
    i reset all data to factory, and nothing happened!!

    now i reset all data to factory without restoring my backup, i'll see !!    
  • the problem has been solved by reset all data to factory, i restore my backup (sms + contacts), without apps or settings.
    i think that was an option i didn't know but who makes this issue.

    thank you all
Sign In or Register to comment.