Nokia 6.1 plus notification sound is not working only for SMS?

Recently bought nokia 6.1 plus mobile, not even completed one month all of a sudden sms notification sound is not working at all.Is it a bug?

Nokia 6.1 plus notification sound is not working only for SMS?

A M S A M S
✭✭  /  edited October 2019
Recently bought nokia 6.1 plus mobile, not even completed one month all of a sudden sms notification sound is not working at all.
Is it a bug? Will nokia release any update to fix this?
Tagged:

Best Answer

Answers

  • Thanuj Thanuj
    ✭✭✭  / 
    Go to settings > Apps & Notifications >See all apps > Messages > Notifications > Other Notifications > Advanced > Sound

    If it is set to none or default, Change it to some other sound you like.
  • A M S A M S
    ✭✭  / 
    MatteBlacke There is no such option 'Sound' under Settings > Apps & Notifications >See all apps > Messages > Notifications > Other Notifications > Advanced.

    It has only,

    * Allow notification dot (this is check box)
    * Additional settings in the app - when clicking this, it goes to messages app and there is no option to set sound.
  • A M S A M S
    ✭✭  / 
    @MatteBlacke any update?
  • A M S A M S
    ✭✭  / 
    Other notification is a check box but I have to tap this to get some more options. Why nokia making a simple thing as  a complex one. 
  • user389 user389
    ✭✭✭✭  /  edited October 2019
    @A M S

    I agree, the notifications setting in Google Messages is not intuitive.

    Blame Google, it's their app:
    In Mesages > 3-dot menu > Help and feedback > Send feedback link at the bottom of the page = write your comments and suggestions.
    They don't reply directly but Google's apps are updated all the time.

    -- 
    Hans
  • GregSS GregSS
     / 
    I have Nokia 6.1 with issue with incoming call volume when trying to answer phone , - have tried all suggestions re setting without luck??? any ideas?
  • A M S A M S
    ✭✭  / 
    @GregSS What is the actual issue?
  • [{"insert":"After lot of trying i have got the solution. Nokia had made the setting for messaging so complicated, anyway here is how you can fix the issue.\ngo to message app> go to settings> General>notifications>tap on \"other notifications\" > Behaviour>now select \"make sound and pop up on screen\"\n"},{"insert":{"embed-external":{"data":{"url":"https:\/\/us.v-cdn.net\/6031042\/uploads\/851\/VR2A7C88BG0V.jpg","name":"20191207_171024.jpg","type":"image\/jpeg","size":5054201,"width":2030,"height":4032,"mediaID":31089,"dateInserted":"2019-12-07T11:42:41+00:00","insertUserID":601673,"foreignType":"embed","foreignID":601673,"embedType":"file"},"loaderData":{"type":"file","file":[],"progressEventEmitter":{"listeners":[null]}}}}},{"insert":{"embed-external":{"data":{"url":"https:\/\/us.v-cdn.net\/6031042\/uploads\/176\/U6AGV6G234O2.jpg","name":"20191207_171132.jpg","type":"image\/jpeg","size":5435178,"width":2268,"height":4032,"embedType":"image"},"loaderData":{"type":"image"}}}},{"insert":"Ur welcome😁\n"}]
  • nagesh g nagesh g
     / 

    @A M S ,

    It's seems to to be your notification blocker has blocking your notification sounds,etc.,,

    Nokia has lot of sponsors 3rd party applications. Ex: CC Cleaner.

    it will provide lots of features. one of the feature is notification block.


    It will block your notifications including text messenger notifications also.

    so first disable the notification blocker option in third party app and you'll get what you need... 📲

    i hope it will help...

Sign In or Register to comment.