I cant add google Account on my 2720

Hello. I tried several times to add my google Account for synchronize Adresses and Calendar dates.

I cant add google Account on my 2720

einrad007 einrad007
✭✭  / 
Hello. I tried several times to add my google Account for synchronize Adresses and Calendar dates. Every Login- Attemp this Error:
"Signing in with Google is temporarily disabled for this app. The use of Google Log-in has not yet been confirmed for this app"
What can i do ?
Best regards Stefan

Comments

  • Keith Keith
    ✭✭✭  / 

    You need to go to your google settings via desktop computer or Smartphone and change a setting to allow less secure apps.

  • akaflip akaflip
    ✭✭  / 

    I was able to add my Google account.

    Email and Contacts sync works fine.

    Unfortunately the Calendar sync is only working from phone to Google Calendar but no events are synced to my phone.

    And it syncs forever and does not stop. Seems to be stuck somewhere.

    I was also able to borrow a Cat B35 and tested with my Google account. Calendar sync working properly within seconds.

  • Nokuiera Nokuiera
    ✭✭  / 

    Yes, they messed up something in the newer version...

    Calendar works fine on the old firmware on the 8110 - will not sync on the 2720.

    I wrote KaiOS about this 2 months ago and of course nothing has happened.

    Maybe they should hire a QA-guy to make sure the "smart features" that they advertise are actually working...

  • Keith Keith
    ✭✭✭  / 

    @Nokuiera probably a Nokia/HMD firmware problem. I recently bought an Alcatel 3088X in the UK. This phone is so much faster than the Flip and Banana phone. Battery last much longer as well. Yet only £20. Think it must be better firmware optimisation or maybe better chipset.

  • roflcopter roflcopter
    ✭✭  / 

    I also have this issue, 2720 4G

    Added Gmail account fine, email send/receive is fine.

    Calendar has never synced, just says scynchronising and stuck spinning.

    Initially contacts seemed ok as my existing contacts populated, however seems just syncs existing contacts and fails with error when try to sync manually "Failed to sync. There was a problem accessing your account"

    I have allowed less secure apps at account level, reset phone, add/remove, manually added account, held down and power for 10 seconds, force checked for updates but no change.

    KaiOS suggested a v22 firmware but is unclear if that addresses these issues and have stalled with KaiOS and Nokia support at this stage. Disappointing.

Sign In or Register to comment.