Software bug on Nokia 5.1Plus

#Nokia I will give count of your bug which is faced by million of your user on nokia 5.1 plus 1. 5Ghz band in hotspot not supporting 2.

Software bug on Nokia 5.1Plus

AbhishekJi AbhishekJi
✭✭  / 

#Nokia I will give count of your bug which is faced by million of your user on nokia 5.1 plus

1. 5Ghz band in hotspot not supporting

2. While using earphone on calling ambient sensor is not working properly ever after locking screen again and again screen automatically wake up

3. Hotspots not working properly

4. Battery drainage problem.

5.camera app crash problem

Tagged:

Comments

  • Akra Akra
    ✭✭  / 
    [{"insert":"Hey i noticed a bug in camera app whenever I open the camera sometimes it takes upto 10 seconds to load untill a black screen is shown did anybody facing same issue in Nokia 5.1 plus\n"}]
  • jdi000 jdi000
    ✭✭✭  / 

    1. 5Ghz band in hotspot not supporting

    This is not a bug but how this phone works

    2. While using earphone on calling ambient sensor is not working properly ever after locking screen again and again screen automatically wake up

    Do you have a screen protector on? Boot into safe mode and try a call. I do not see this issue


    3. Hotspots not working properly

    What is the actual issue you are having, hotspot works well on this phone.


    4. Battery drainage problem.

    The battery usage on this phone is excellent and better than most phones. Sounds like you have issues with certain apps. Post a pic of your battery usage.


    5.camera app crash problem

    Have never seen the camera app crash. It is slow to open first time, but never crashed. Clear the cache on the camera app.

  • Akra Akra
    ✭✭  / 
    [{"insert":"You mentioned camera as it slow to open first time what does that mean, i face when I open sometimes ( if I open 10 times 2 times camera opens slowly with a black screen) but other it opens really quick can you tell about that clearly \nI tried cache clear and restart \n"}]
  • jdi000 jdi000
    ✭✭✭  / 

    Camera opens in 2-3 seconds sometimes instead of 1 sec. I would check where you store you pics like SD card. Swap to internal memory and try that .

  • AbhishekJi AbhishekJi
    ✭✭  / 

    Explain why 5Ghz band not supporting on hotspot

Sign In or Register to comment.