Full signal to nothing when trying to make a call while 4G is the prefered network?

For a couple of weeks now I've had an issue with my phone where it won't make a call, it reports no network available.

Full signal to nothing when trying to make a call while 4G is the prefered network?

rich rich
✭✭  / 

For a couple of weeks now I've had an issue with my phone where it won't make a call, it reports no network available. but i have found by setting it to 3g only, it is issue free. my network (piggy backing off EE) says its not a problem at their end but what's strange is a friend who also has the same phone ( a Sirocco) has the exact same issue which started at the same time?

My provider suggested resetting my network setting but this did nothing apart from loose me all my wifi and bluetooth connections!!

any suggestions as to what's gone wrong?

thanks

Tagged:

Answers

  • user1520881638007 user1520881638007
    ✭✭✭✭  /  edited December 2

    @rich

    Hello, From your side check that the following setting is available by default

    Settings>Mobile & Internet>Mobile Data>Under SIM 1 or SIM 2>Enhanced LTE mode>toggle ON

    This setting will make you to call as well use the high speed internet simultaneously,else it will fall back to 2G/3G network for calls

    if this setting is there then you can see a VoLTE icon beside 4G/LTE Network

    (Image Credits : Anonymous User)


    if the settings said above is same then either contact the carrier support or mail them along with the device settings screen shots


    Also Once visit the carrier web page and under 4G menu see the eligible devices under VoLTE enabled devices

  • Iustin Iustin
    ✭✭  / 

    Is not enabled VoLTE by factory default.

    Same issue is present to my sirocco.

  • Iustin Iustin
    ✭✭  / 

    It is a business strategy, they say that VoLTE is activated from the factory, but it is not. Never will be activated in Nokia 8 sirroco. They need to grow the sales of mid an low range, to make profit.

  • user1520881638007 user1520881638007
    ✭✭✭✭  / 

    Enabled by default in the sense ,After insertion of sim card ,device will detect whether it's having VoLTE based radio frequently bands and depend on that there will be a option named enhanced LTE mode can be seen

    If that option is not there then it can offer LTE only network

  • Iustin Wolf Iustin Wolf
    ✭✭  /  edited December 2

    Not true. Nokia 8, same network, same SIM, same location, works perfect, in Nokia 8 Sirocco not work at all. Enhanced LTE mode is not present in both phones menu.

  • Iustin Wolf Iustin Wolf
    ✭✭  / 

    This is VoLTE, Voice over LTE. Don't WORK AT ALL, on carrier Vodafone (Romania), Orange (Romania), Digimobil (Romania), Telekom (Romania), This service is not avaible for Nokia 8 Sirroco. Internet works on all carrier on 3g, 4g,4g+, but Voice over LTE BANDS, NOT WORK.

  • rich rich
    ✭✭  / 

    my network doesn't support VoLTE but i can see wifi calling is switched off but don't have a second sim option and cannot navigate to the same location via the above instructions?

  • rich rich
    ✭✭  / 

    just wondering if you're also in the UK and on the ee network?

  • Iustin Iustin
    ✭✭  / 

    No. Im in Romania, on DigiMobil network.

  • user389 user389
    ✭✭✭✭  / 

    @rich , in my opinion it's most likely EE making changes to the mobile network, so some phones fail to 'handover' from 4G to 3G.

    Please refer to the thread linked below for a similar issue where it's suggested that the 5G rollout at EE may have something to do with it:

    Connectivity issues must be escalated by the customer support at your SIM provider to the technicians, and you may need to persist, politely but firmly.

    In the meantime I suggest set the max speed to 3G if that's acceptable for your everyday use?

    -- Hans

  • Shark Shark
    ✭✭  /  edited December 6
    Having the same issue with my sirocco. Recently moved to a new provider (vigrin) and now I can't make calls when preferred network type is set to 4g. \nReplaced my sim, reset network settings and did a hard reset but none of these resolved the issue.
  • user389 user389
    ✭✭✭✭  /  edited December 6

    Virgin Mobile UK also 'piggy back' on the mobile infrastructure at EE, so it's up to them and their infrastructure provider (Huawei?) to diagnose and resolve.

    Network operators have telemetry from all phones and dropped calls are highlighted in their log files, but the customer support at your SIM provider still must process and escalate specific issues when you file a complaint with them.

  • rich rich
    ✭✭  / 

    have you spoken to Virgin? what have they said? My network made the same suggestions as you've done, but I haven't bothered with the hard reset as i don't think its a phone issue?

  • ritzar ritzar
    ✭✭  / 

    VoLTE is activated by the operator.

    Major operators have a list of VoLTE activated devices.

    Many users call the operators to ask about VoLTE on their devices, and the support says that it is activated. In many occasions this is not true. Yes, they have VoLTE activated, but operator support usually does not have a clue for which devices it is enabled.

  • user389 user389
    ✭✭✭✭  /  edited December 9

    The phone must be able to use 4G for data and step down to 3G or 2G for both incoming and outgoing voice calls (* in the old-fashioned European mobile networks). It's complex and nerdy, and mistakes happen when mobile operators roll out changes and updates to their network.

    and

    There's no point doing a 'hard reset' for this and most other connectivity issues. It's controlled and negotiated between the SIM and the cell towers.

    Persist with the mobile operator if it doesn't work, and pick another mobile operator if they fail to resolve the issue within reasonable time.

    -- Hans

  • user1540301227759 user1540301227759
    ✭✭  / 

    Now nokia confirmed they deactivated the feature.

Sign In or Register to comment.