[Moved] Android 10 after update on Nokia 7.1 - Page 2

I have a TA-1085 that just got updated and I'm having a different issue.

[Moved] Android 10 after update on Nokia 7.1

Answers

  • GigoloSoldier GigoloSoldier
    ✭✭  /  edited December 2019

    I have a TA-1085 that just got updated and I'm having a different issue. My recent apps soft button has disappeared and now when I swipe up to get to my app drawer I get my recent apps/suggested apps. I do not see the option to disable suggested apps anymore. How can I disable the 2 swipes to the app drawer?

    Update: Never mind, I figured out how to enable 3 button navigation again. If anyone else is struggling like this its under Settings>System>Gestures>System Navigation.

  • fiumaxx fiumaxx
     / 

    So just wanted to share an e-mail I received from Nokia about the problem hearing callers as robots/chipmunks. Her instructions did work, you have to dial the number there a few times for the menu to pop up. Mine seems fixed now after choosing the "LTE/TD-SCDMA/WCDMA option. Hope it helps some of you.


    1. Press and hold the power button until the pop-up with the options Power Off and Restart appears


    2. Touch and hold the Power Off option (In the screen) until the message Restart in safe mode appears


    3. Confirm the instruction by touching OK


    In this mode, please dial *#*#4636#*#*> Get into Phone information> Where you see "Set preferred network type" you might get something like "Unknown". You will tap on it and select another option, try first "LTE/TD-SCDMA/WCDMA". Then, make a call and see if something different happens or if there is an improvement. If not, please try all the options where you see LTE and one by one discard which could work the best on your phone. 

  • ikijibiki ikijibiki
    ✭✭  / 

    Worked for me, but there is Google Assistant app. Now it's just the Google app. After denying microphone access to the Google app, people can hear me when I call then using Facebook Messenger.

  • KyleB KyleB
    ✭✭  / 

    Thanks, but I tried this process and nothing worked. Still sounds like The Chipmunks until I turn off VoLTE in Network Settings. However, Wi-fi still sounds like garbage no matter what I do.

    Nokia needs to stop churning out phones and fix the ones they have broke if they want anyone to buy another from them.

  • Alex Crichton Alex Crichton
    ✭✭  /  edited January 2020

    I have the Nokia 7.1 TA-1100. After I updated to android 10 my mic was muted on Facebook messenger but WhatsApp worked when I revoked microphone access from the google app (google assistant) It started to work again. But now I cant interact with google assistant by voice when driving.

  • KyleB KyleB
    ✭✭  / 

    Nokia is going to go out of business a second time... unbelievable.

  • ikijibiki ikijibiki
    ✭✭  / 

    That's a bit harsh. Upgrading an US is always a little risky. Microsoft has done a lot worse, and they're still around.

  • KyleB KyleB
    ✭✭  / 

    Harsh? Making phones professionally soft break is harsh hommie. But I'll play your game, since you probably work at Nokia or something. I'll also pretend Nokia and Microsoft only make phones for a living...NOPE! YOU'RE STILL WRONG!!! Nokia has one job...phones. They had the same job the first time they sank.

  • I’m getting the same problem with the same 1085.

    Chipmunk voice when placing and receiving calls

    Battery drains faster

    Finger print sometime takes twice to open

    Calls drop.


    I’ve read that the Google pixels phone are having bugs also. 

  • KyleB KyleB
    ✭✭  / 

    My Android One experience with Nokia has been an Android 10 disaster and a soft brick that required me to mail my phone to Texas with Android 9. Pretty disappointed and will look at other options in the future.

  • Matt B Matt B
    ✭✭  / 

    I have a TA-1085 as well. After the Android 10 update I was unable to make calls. Voices sounded like Alvin and the Chipmunks. I tried the solutions on these boards and none of them worked. I chatted with Nokia support and they suggested I run a graphics test. Boot the phone in to recovery mode and scroll down to grahics test and select it. It takes about 20 seconds and then reboot the phone. I was able to make calls again. Please note that if the phone restarts you'll have to run the graphics test again (looking at you December security patch). I only had this issue when making calls. Incoming calls were fine. This worked for me so hopefully it will for others.

  • Hi All,

    I guess you can try to disable Voice Match to check audio issue

    press G of OK google on home screen->More->Settings->Voice->Voice Match

    If it is enabled, try to disable it and then try to make call again

  • Moises Zequi Moises Zequi
    ✭✭  / 

    Yes, same issues! Ohhh God Nokia was very good, please bring me back nokia again

  • Joeham Joeham
    ✭✭  /  edited January 2020

    I had problems with chipmunk audio.

    The first suggestion was to do factory reset. This did not work.

    Next suggestion was shut off voLTE. This works but you loose an important feature of the T-Mobile network (I am on T-Mobile)

    I was able to fix my chipmunk audio problem by using the suggestion from fiumaxx

    I selected LTE/TD-SCDMA/WCDMA in preferred network type.

    I repeat the instructions below. Its important to make sure you get into safe mode. Then punch in the characters on the phone keypad exactly as shown. Then select the above option from the choices. You need to scroll down to the ones with LTE in them.

    1. Press and hold the power button until the pop-up with the options Power Off and Restart appears

    2. Touch and hold the Power Off option (In the screen) until the message Restart in safe mode appears

    3. Confirm the instruction by touching OK

    In this mode, please dial *#*#4636#*#*> Get into Phone information> Where you see "Set preferred network type" you might get something like "Unknown". You will tap on it and select another option, try first "LTE/TD-SCDMA/WCDMA". Then, make a call and see if something different happens or if there is an improvement. If not, please try all the options where you see LTE and one by one

  • KyleB KyleB
    ✭✭  / 

    Buying a Umidigi X is my solution. Thanks Nokia!

  • KyleB KyleB
    ✭✭  / 

    I bought a new Umidigi X and it fixed all my Nokia 7.1 Android 10 problems. No factory reset needed. Anyone want a great deal on a used 7.1?

  • Matt B Matt B
    ✭✭  / 

    I also tried fiumaxx's trick and it works. I can make calls again. The trade off though is I no longer have LTE data. I'm getting tired of this. Unfortunately for those of us hurting from this is a patch is probably a month or two away. Ugh.

  • KyleB KyleB
    ✭✭  / 

    Beware January 7.1 update is breaking phones too: https://www.reddit.com/r/Nokia/comments/evojkr/january_update_for_android_10_on_71_has_killed_my/

    HMD you really suck at this!

  • My wife and I both have 7.1's which have been upgraded to Android 10. Never really had any issues until changing to 10, now the phone's are a nightmare. Freezing or lagging for 20 to 30 seconds and just horrible to use. Has anyone else experienced the same thing?

  • aasaprabhat aasaprabhat
    ✭✭  / 

    After OTA update its stuck in boot loop its biggest issue in all of them

  • aasaprabhat aasaprabhat
    ✭✭  / 

    check this thread many users reported boot loop issue i lost all my data .how could nokia release a update with out checking it .worst backend team ever.

    https://forum.xda-developers.com/nokia-7-1/help/android-10-bootloop-update-t4022893

  • I have nokia 7.1 & 3.1plus

    When i update android 10

    After installation there have many bugs and problems in my both phone

    In nokia 7.1 there touch issue when we slide notification bar and other have mic. Issue in some applications like fb messenger Pubg and some other app

    And in nokia 3.1 mic. Issue ans battery issue so plzzz provide help how i fix both of prob.

    B.coz m also try hard reset and reset way

    Nokia is included in The worst companys of mobile market.

    M feel very guilty after purchase is

    B.coz Realme and other Chinese phone much better than nokia at this time

  • Same issue here !!

  • Fj80 Fj80
    ✭✭  / 

    I've had a horrible time with the 10 update.

    Mic issues as far as chipmunk audio, no mic in third party apps.

    Lags, freezing, camera went to crap and doesn't always save pics or videos.

    Resets did nothing other than wasted my time.

    Is there a way to revert back to 9, this is worthless.

  • SergeM SergeM
    ✭✭  / 

    For me (on T-Mobile USA) the chipmunk sound and signal strength issues were fixed by following the dial *#*#4636#*#*> Get into Phone information...

    And also hitting the "request provisioning" or "carrier provisioning" button. After that I put the SIM card into the different slot. After restart my phone received two special "provisioning" SMS messages.

    Sofar no chipmunks volte and wifi calling enabled.

    Good luck...

Sign In or Register to comment.