Add support ARCore for 7.2

Supported:

Add support ARCore for 7.2

NokiaNewbie NokiaNewbie
✭✭  / 

Supported:

HMD GlobalNokia 6 (2018)Also known as Nokia 6.1 HMD Global Nokia 6.1 Plus

HMD Global Nokia 7 Plus

HMD Global Nokia 7.1

HMD Global Nokia 8 Requires Android 8.0 or later HMD Global Nokia 8 Sirocco

HMD GlobalNokia 8.1

Why 7.2 and 6.2 don`t support?



Comments

  • latest minecraft earth update (0.15.0) made AR stop working cause of this :( please add support HMD

  • Nirmal Katariya Nirmal Katariya
    ✭✭✭  / 

    Wtf !

    🤐 Thanks for telling this.

    I was thinking to upgrade from Nokia 6.1 to new device. I make my list Nokia 7.2, Poco X2, OnePlus 8 Lite. Now I remove Nokia 7.2 from my list.(I work on ARCore in my project)

    What the hack HMD Global doing !

    Removed fast charger, Removed 6000 series aluminium body, Removed AR core.

    Thanks

  • Karthik 2003 Karthik 2003
    ✭✭  / 

    Poco X2 has a very very very very bad durability standard. Very fragile. Just saying 🙃

  • Require support for ar

    Such a waste of money if not available when the lover version are compatible

  • I got 0.15.0 and 0.15.1 working again by sideloading an older ARcore version 1.14.191118106-1911, which has the data for the "daredevil" codename.... which refers it as the nokia 6.2 :o so it will most likely be added in a future update? :) hopefully along android 10

  • Karthik 2003 Karthik 2003
    ✭✭  / 

    Wasn't daredevil 7.2?

  • warre1 warre1
    ✭✭  / 

    support for ARCore added in Android 10 today.

Sign In or Register to comment.