Home Phones Nokia 2

Android 8.0 update data still in device after rollback

https://us.v-cdn.net/6031042/uploads/756/6VLKZNV96FY0.png https://us.v-cdn.net/6031042/uploads/410/3XFHB53C5SBL.png I rolled back to Nougat 7.0 after issues w/ the update.

Android 8.0 update data still in device after rollback

googler googler
✭✭  / 

I rolled back to Nougat 7.0 after issues w/ the update. There's about 1.3 GB of data still left in my device which is the approximate size of the Oreo update.

It's only noticeable on Settings>Storage>Other where it takes me to the file explorer, and I can see all of my files on the internal storage, files that, as always, do not exceed 5MB since I keep everything in my SD Card.

That's how I know that this data isn't anything else like large files, and it originates from the update and became noticeable after rolling back. It isn't files I can open, it's just there. (See pictures)

I've searched wherever I could and no one seems to be talking about this, not only for Nokia 2 but for any phone.

Does anyone else here have this problem?

Tagged:

Comments

  • user1520881638007 user1520881638007
    ✭✭✭✭  / 

    @googler

    I have done lot of roll backs at the time of Beta and stable builds ,but never experienced like that but it may be like the roll back build did not patched the device well and due to that you might seen such huge file size left over

    if you have roll back to Nougat by Android 8.1 Beta and auto-roll back to Nougat 0.64Q/0.66A then you might not see such issue

    You can get rid of it by doing the Factory Reset so that associated files of Android 8.1 Files can be wiped out

  • googler googler
    ✭✭  / 

    I realized I forgot to mention that by update I mean the Nokia Beta Labs OTA update. That is, the device updated to Android Oreo 8.1 Go, not 8.0 as I said, so sorry for any confusion this may have caused.

    The first thing that came to mind was indeed a factory reset, but nothing changed after doing that. After resetting I went to Settings>Storage right away and was relieved to see that Settings>Storage>Other took up something like 10MB, don't remember exactly but it was practically nothing.

    After a few minutes, I saw the size going up very fast, until it reached 1.36GB, just like before resetting.

    Your reply may not have solved my problem but it did help a lot, so thank you a lot, I really appreciate it!

  • user1520881638007 user1520881638007
    ✭✭✭✭  / 

    @googler

    if still same situation then check these things

    • Go to Settings>About>System Updates and see whether any update is ready or not
    • Once Go to Android Recovery Mode and cross check the build version installed
  • googler googler
    ✭✭  / 

    Currently the only update available for me is the November 2019 Security Patch.

    What exactly do you suggest I do using the Recovery Mode and what about the build number?

  • Gustnado Gustnado
    ✭✭✭  / 

    @googler

    Looks like after you downgraded to nougat 7.1.1 build, your device again automatically received latest Oreo 8.1 November 2019 SP upgrade( update size around 1362.5MB)!!!

    Better head up to android recovery mode or dial (phone app) *#*#227#*# *and cross check the nougat build version whether your device installed latest 2019 SP or not!

    Note:1)068R-0-00WW aka 00WW_0_680_SP12 build number is latest nougat OS November 2019 SP!

    2) Nougat build November 2019 security patch update size is around 95.2MB!

    3)If anytime you wanna upgrade Oreo 8.1 build again, you already received that!

  • googler googler
    ✭✭  / 

    This actually helped a lot, now I'm almost sure the problem is caused by exactly what you described. I do, however have a few things to note that confused me a bit:

    1) My build number is 068D-0-00WW, also mentioned as 00WW_0_680_SP03

    2) I have January 2019 SP, which resulted after updating and remained the same after downgrading

    3) Currently there is an update available, the November 2019 SP. The size is 1337.4MB.

    Please let me know if you have any idea what I should do to get rid of the remaining data. Thanks a lot!

  • user1520881638007 user1520881638007
    ✭✭✭✭  /  edited December 2019

    @googler

    Since you are on a complicated build*,so better get the device out of that by installing the update you have received

    *-Reference : https://community.phones.nokia.com/discussion/53086/warning-regarding-roll-back-builds-sending-by-hmd-for-android-8-1-oreo#latest

  • googler googler
    ✭✭  /  edited December 2019

    Hi again.

    Ι decided to get the November 2019 SP that was available.

    After confirmation, it didnt load for long. It loaded for only a few seconds. Turns out @Gustnado was right! I'm pretty sure the excess data was from this SP, causing it to load instantly since it's already downloaded.

    So I see the update loading and it just stops within half a minute and the device suddenly goes into recovery mode. I reboot the phone and it's still in recovery mode.

    Just like that a simple security update, no different than any other update the device has ever received, caused a bootloop. After i googled it i found a thread here in the community where some report the same problem, but with the September 2019 SP and also the Oreo software update a year ago.

    I then tried flashing a stock ROM but the installation was aborted, most likely because of insufficient battery. The process of flashing a ROM is new to me so i didn't know and i'm still not entirely sure what to do. I mainly used ADB and QFIL without success along with some help from various websites. QFIL doesn't seem to be welcome by my computer and i have encountered multiple issues with ADB.

    Currently i'm giving ADB another chance after learning a couple more things. I wanted to ask you if you have any advice for my case, as well as your opinion on what exactly i should do to get my device working again, since none of the websites i have consulted have clear instructions. I really need my phone to be back to normal again asap for some school work, so a quick response would be highly appreciated.

    Have a happy new year. (:

  • googler googler
    ✭✭  / 

    A clarification on the last thing i said and an update on the case:

    As i mentioned before, these kind of processes are new to me and i still haven't learned everything i need to fix my phone. This in mind, i may have mislead anyone who has tried to help me, both on the forum and outside of it.

    Turns out this isn't a bootloop, since my device doesn't boot up again and again. The exact state of my device is this:

    • when the power button is pressed, the device boots up and goes into recovery mode. all recovery mode options work normally.
    • when the device is off and is connected to a pc through a usb cable, it boots up but stays on the "powered by android" logo. during this state, the pc is unable to detect the connected device, and the only way to achieve that is to get it into download mode through recovery mode.

    Just yesterday though, this changed again. Now, when the powered button is pressed, the device is stuck on the "powered by android" logo and only that. it can't go into recovery mode even when the right buttons are pressed, and cannot restart. It also cannot turn off at all. I ended up taking it apart with the help of someone else and we'll soon make our last efforts.

    I'll probably end up getting a new phone, even though i know this is fixable.

    Thanks to anyone who has tried to help me.

  • user1520881638007 user1520881638007
    ✭✭✭✭  / 

    @googler

    Hope your new device may not give such major issue again :),Best Wishes for your upcoming device

Sign In or Register to comment.