Nokia 4.2 : Android Pie, how to disable Calendar syncing to Google ?

Hello ! Almost everything is in the title. I own two phones, one for business the other personal. Use the same Google account on both.

Nokia 4.2 : Android Pie, how to disable Calendar syncing to Google ?

georgesgiralt georgesgiralt
✭✭  / 

Hello !

Almost everything is in the title. I own two phones, one for business the other personal. Use the same Google account on both.

Would like not to mix personal and business calendar entries.

But on settings->acccounts->Google->sync I only have the choice of syncing now instead of a toggle per application/type of data.

What's wrong ?

Thanks a lot in advance for your help !

Comments

  • user1520881638007 user1520881638007
    ✭✭✭✭  / 

    Once go to this web page either in your PC or Mobile and make changes as per your requirements


  • georgesgiralt georgesgiralt
    ✭✭  / 

    Thank you for your answer, but I don't get it.

    Nowhere on Google Calendar is an option for not syncing it between devices.

    When I got the phone, I was able to select the Google apps I wished to sync and those I did not wish to sync. Today, I can't anymore. And I would be delighted to get this possibility again !

    HAve a bright day !

  • user389 user389
    ✭✭✭✭  / 

    @georgesgiralt ,

    On the calendar.google.com website, log in with your Google account, tap the sprocket icon - Settings - Add calendar - create a new calendar for business use (any name you want).

    In the phone calendar, 'hamburger' menu top left - on each phone select which calendars to show on each phone.

    Notice: When creating a new appointment in the calender, tap the gmail account below the appointment title to select which calendar to use. It should use the last selection next time on each phone, but take care.

    You may also consider create and add a separate Google account for business use on the other phone.

    Does this help?

    -- Hans

  • singhnsk singhnsk
    ✭✭✭✭  / 

    Hi @georgesgiralt

    Can you include a screenshot of the Settings => Accounts => Google (account name)? There needs to be a selection somewhere. Maybe try tapping on the three dots at the top right.

    Would be quite weird if HMD removed it for no reason :|

  • georgesgiralt georgesgiralt
    ✭✭  / 

    Thank you for your answers.

    I do not want to create a new calendar nor display a different one.

    I only want the calendar events be stored into the phone I use to create the and only there.

    As you can see, my Nokia phone does not allow to select which item to synchronize anymore. All I can do is synchronize a particular item because I've turned global synchronization off. But if I'm using Wifi or 4G data on the phone when I enter a new event, this event is pushed to the Google calendar whatever the setting of synchronization is on the phone.


    The above screenshot is in French (sorry but it is my mother's tongue) but speaks for itself. The symbol with an explanation mark says that the synchronization is not working, right now but will be repaired soon....

  • singhnsk singhnsk
    ✭✭✭✭  /  edited February 14

    @georgesgiralt Hi, I think I've found the reason why you can't choose it. You have disabled "Automatic Sync" on the previous screen. (Last entry in screenshot below)


    So, when all automatic sync is disabled, only items you manually tap should get synced. If you want to enable sync for other items and manually exclude some, then first of all enable the toggle.

    After that you should be able to remove the Google next to calendar in that particular Google account's settings.

    Edit: I think you already acknowledged this above. Sorry for the unhelpful reply (again). I'm confused with the situation though.

    Really surprising that the calendar is pulling the events even when the automatic sync is off for all apps. I am clueless from this point 😣

  • user389 user389
    ✭✭✭✭  /  edited February 17

    @georgesgiralt

    I do not want to create a new calendar nor display a different one.

    You will have to create and display another calendar or use a different calendar app to avoid the sync'ing between multiple devices on the same Google account.

    I don't understand why you don't want everything on both phones. Appointments can be coloured differently for different events, but to each his own.

    I only want the calendar events be stored into the phone I use to create the and only there.

    In Google calendar, hamburger menu - tap Show calendars in the 'Default calendar' (below the gmail calendars) and put a check-mark in the items you want to activate.

    As before, when creating a new appointment in the calender, tap the account (below the appointment title) to select which calendar to use.

    Items in the Default calendar is only available on the phone it's created on. It defeats the purpose of Google's shiny calendar jukebox that's available everywhere and can be shared and managed everywhere.

    Notice that old past items are not available in Google calendar EDIT: It may be available when using the local default calendar, but please check if it's purged over time as in the Gmail calendars. - Other calendar apps in Play Store maybe don't have this limitation but may have other flaws.

    Nothing beats pen and paper for busy people: A spiral bound calendar in the pocket and a cardboard one on the refrigerator gets the job done and keeps working when the phone doesn't.

    -- Hans

Sign In or Register to comment.