[Moved] Nokia 7.1 Phone get switch off .

I have Nokia 7.1 . From someday my mobile automatically switch off while playing any video in YouTube , Amazon prime r any other app.

[Moved] Nokia 7.1 Phone get switch off .

user1543911175135 user1543911175135
✭✭  /  edited September 2020

I have Nokia 7.1 . From someday my mobile automatically switch off while playing any video in YouTube , Amazon prime r any other app.

Tagged:

Comments

  • shemy shemy
    ✭✭  / 

    Mine too 7.1 restart every time while using ...

  • San.Phu San.Phu
    ✭✭✭  / 

    Try with factory reset , if problem still not get resolved, than wait for next update may be it is bug get fixed in next update.

  • Raj Amin Raj Amin
    ✭✭  / 

    Yes me to facing same problem .it also lags after 45 to 1 hour of usage.nokia is not doing anything for fixing bugs instead updates gives more bugs.i think I should not update my phone .and biggest mistake is Android 10 update.it was far better on oreo

  • DIPAK BOURI DIPAK BOURI
    ✭✭  / 

    My Nokia 6.1 is getting automatically switchoff and then restart.

    What to do to solve this problem please suggest me.

  • Sunil10 Sunil10
    ✭✭  / 

     I m writing this for my nokia 7.1 battery life. Everything is perfect a however currently I m facing issuse with handset. Once battery is drained 50% handset get automatically switched off if try to watch anything online like video or video call anndit will work completely fine and kept along with charging.

  • jdi000 jdi000
    ✭✭✭✭  / 
  • jdi000 jdi000
    ✭✭✭✭  / 

    Contact nokia support and get your phone checked at service

  • me too on my nokia 7.1 gets restarted when i play a video pls any solution

  • ASHISH GOGIA ASHISH GOGIA
     / 

    My Nokia 7.1 is getting automatically switchoff.

    When i connect the charger it works properly although the charging is very slow.

    What to do to solve this problem please suggest me.

  • Tirth Rao Tirth Rao
     / 

    Same issue facing in my nokia phone..

    Please guide me

  • My Nokia 7.1 gets off immediately I unplugged from power, even if the battery is 100%. What's the remedy. It works fine while connected to power.

Sign In or Register to comment.