Non-English characters anyone?

Hi, I have selected English, French and Swedish as input languages but can only see English characters (missing é, è, å, ä, ö, ...) when I'm typing an SMS for example.

Non-English characters anyone?

lroguet lroguet
✭✭  /  edited August 2018

Hi,


I have selected English, French and Swedish as input languages but can only see English characters (missing é, è, å, ä, ö, ...) when I'm typing an SMS for example. Anyone missing non-English characters?

Comments

  • Jannis Jannis
    ✭✭✭  /  edited August 2018

    After you select the language in the options you have to choose the language with a long press on the number key # for instance when writing an SMS.

Sign In or Register to comment.