Major Network Issue & Mic problems after April Update

Hi Team Nokia, The April update has created a lot of issues pertaining to Network & Microphone in Nokia 8.1.

Major Network Issue & Mic problems after April Update

jills4824 jills4824
✭✭  / 

Hi Team Nokia,

The April update has created a lot of issues pertaining to Network & Microphone in Nokia 8.1.

Observations,

1) The network variation has increased. Unlike earlier where the network stability was very good. I am on Vodafone network - for information.

2) The Apr update has definitely introduced bugs related to Microphone as the specific issue which i have observed is that the opposite person is either not able to hear me or my voice continuously cracks. This happens for at least 70% of calls. I have tried this with headphone and the situation remains the same.

I have another phone (Samsung) at home on the same Vodafone network where the above two issues are just not there.

Please look into for a bug fixing update. I am ready to share logs if required or you can collect them automatically. Kindly assist as this is really creating problems in the current scenario of WFH (Work from home).

Thanks.

Comments

  • jills4824 jills4824
    ✭✭  / 

    Hi. Is anyone facing issues pertaining to Network & Microphone. Am on Vodafone network.

  • user1508710725618 user1508710725618
    ✭✭  /  edited May 2020

    See later post by me (Mark Coley) - I logged in with wrong account credentials so have reposted what I posted.

  • user1508710725618 user1508710725618
    ✭✭  /  edited May 2020


  • Mark Coley Mark Coley
    ✭✭✭  / 

    I've noticed video recordings now seem to have split second crackles in the early seconds of a recording. The Nokia 8 was plagued with this and the solution was to make a short recording first then delete it. The noise sounds electrical as if something is discharging and once it has done it a few times it then stops. I don't remember the 8.1 doing this when I first bought it (after the 8 was returned for this same fault, along with a noisy OIS mechanism).

  • Mark Coley Mark Coley
    ✭✭✭  /  edited May 2020

    This is a view of one the clicks - I just pressed record and recorded a few seconds of the TV being on, then dropped the mp4 file in audacity and zoomed in on one of the many glitches. Sound waves don't look like this so I think my phone will be going back to Nokia...

  • Only my microphone doesn't work when i make a call, i have to put in on speaker, then probably another microphone takes over. Ain't got the network problems (luckily)

  • Im also facing this problem for past 2 or 3 months whenever someone call me my voice isn't audible to them but I can hear them. Please kindly fix this problem with an update.

  • msn msn
    ✭✭  /  edited June 16

    I am facing the same problems. During calls, I'm not audible to the other person with or without earphones. Bluetooth headphones work fine as they have their own mic. Also, I can't talk with bluetooth headphones on video calls, as during video calls, the loudspeaker of the phone is working.

    The problem seems to have arised after Android 11 update

  • alex carey alex carey
    ✭✭  /  edited June 17

    Target eHR or Myhr Target is the official Target Human Resources portal, offered to active Team Member helping them to manage human resources services. website : https://myhr.info/myhr-target/

  • akhilN8.1 akhilN8.1
    ✭✭  / 

    This issue has been present for a long long time. I would say more than an year. They haven't fixed this issue (bug) with any of their updates. I even factory resetted the phone, but no avail. The only work around is to restart the phone and it will be okay for next 3 or 4 calls and it comes back after that. Phone calls are the most basic function of any phone. Nokia (connecting people!!!!) should know this better than anybody. I suspect the muting effect of one mic (we have two on the phone, this is to eliminate background noise) is the culprit. Their algorithm for defining background noise could be the issue. Nokia, at least give us an option turn this on/off in the settings and see it any improves this ridiculous problem - that shouldn't be present on any phones.

  • akhilN8.1 akhilN8.1
    ✭✭  / 

    @jills4824 , @msn , @Caminito , @sasirekha 01 ,

    I have found a workaround for now (it works for me at least). Disable the VoLTE from Settings->Network & internet->Mobile network. Let me know if it worked for you too. (Note: my preferred network type setting is 4g/3g/2g)

Sign In or Register to comment.