Turn on "4G Only" (Tutorial)

As you everyone know default settings doesn't let you turn on 4G Only feature In this discussion I'll show you how to turn it on without any third party app Follow steps 1.

Turn on "4G Only" (Tutorial)

Anuradha Sanjaya Anuradha Sanjaya
✭✭  /  edited May 17

As you everyone know default settings doesn't let you turn on 4G Only feature

In this discussion I'll show you how to turn it on without any third party app

Follow steps

1. Open phone app (which you make calls) and get dialing pad

2. Just dial or paste the following numbers #*#4636#*#

3. Then click "Phone Information"

4. Select "more" mark on the top under "Phone Index" for which Sim card you want to turn on 4G only


Phone 0 - Sim 1

Phone 1- Sim 2

(if your device supports dual LTE at same time, skip this step, because the device turns on 4G only on other Sim card too automatically when you do it on a one)**only if your device supports dual LTE**


5. Then click "more" mark, under the "Network Type"

It doesn't matter what's your current type, just remember it (eg. Unknown/Global/TD-SCDMA....)

6. Scroll up and down till you find "LTE Only"

That's all

**Remember when you turn on 4G Only on a Sim card you may not able to make or receive calls and massages, so after your work done go back there and set your Network Type as past

That worked fine on my Nokia 4.2 which running Android 10. Don't forget to reply with your phone model if it worked🙂

Comments

  • user1520881638007 user1520881638007
    ✭✭✭✭  /  edited May 18

    Remember when you turn on 4G Only on a Sim card you may not able to make or receive calls and massages, so after your work done go back there and set your Network Type as past

    That's false comment from your side ,Well I do Own Nokia 3.2 (3GB|32GB) and have Airtel SIM and even after tweaks also can make calls in 4G network (There you can see the VoLTE icon)

    Just after tweaking here is a call screenshot


    Few Points need to be raised here

    • In your screenshot it's clearly visible that VoLTE provision is toggle on but greyscale and can't be seen above the status bar
    • If you are using BSNL Mobile ,then as per your comment it's true and even for proving you need not to headup to that setting page ,BSNL Mobile do mentioned that 4G can fallback to 2G for Calls (Messages still can be retrieved)
    • Other Networks mostly added Nokia 4.2 under VoLTE enabled devices but need to be activated using SMS services (Vodafone IN and Idea except Jio4G)


Sign In or Register to comment.