Wifi shows "No Internet Connection" suddenly.

Hello guys, I face one problem with my Wifi connection after Android 10 update.

Wifi shows "No Internet Connection" suddenly.

Andrian Cedric Andrian Cedric
✭✭  / 

Hello guys, I face one problem with my Wifi connection after Android 10 update. My Wifi suddenly shows "No Internet Connection" despite all of another devices which connected to the same Wifi don't have any problem with Internet connection. I already reset my Wifi settings and use personal MAC and set my Wifi to unmetered connection, but nothing happened. Any helps?


Comments

  • Adarsha K K Adarsha K K
    ✭✭  / 

    Hello Andrian,

    Even I have the same issue in my Nokia 5.1 plus after updating to Android 10. !!!

    It's quite unusual that wifi connection drops automatically.

    Whereas the other connected devices to the same source works perfectly.

  • Amr Galal Amr Galal
    ✭✭  / 

    I am suffering from the same problem too.

    Did anyone find a solution??

  • shockerash shockerash
    ✭✭  / 

    Noticed it.

  • Rick1975 Rick1975
    ✭✭  / 

    I noticed it the day of installing A10

    And mentioned it directly here.

    Ni solution found yet

  • masalah yang sama, hello nokia please bercandanya jangan terlalu lama

  • Iya nih, bahkan setelah update MR yang November kemarin, beberapa kali koneksi WiFi-nya bisa putus tiba-tiba padahal jaringan di rumah tidak apa-apa. Padahal sudah pakai Android One yang murni dari Google tapi optimasinya parah sekali dibandingkan merek lain yang custom.

  • I suffered from the same issue for many weeks. I contacted Nokia support on numerous occasions, infact 5, they tried to help with different options including factory reset. But none of it solved the problem, leaving me to find a solution on my own. Infact the issue was an authentication settings problem with the home router. Wifi security encryption was only set to AES on my router and I changed it to TKIP + AES, and it has been working like a dream ever since.

    So, login to WIFI router that you are having connection issues with and then change the encryption mode to TKIP + AES. Worked for me!

Sign In or Register to comment.