Call waiting not working on sirocco

I activate it in the call app settings and activate it with the service provider, but still doesn't work. Does anyone have the same problem?

Call waiting not working on sirocco

Lazar Trnavac Lazar Trnavac
✭✭  / 

I activate it in the call app settings and activate it with the service provider, but still doesn't work. Does anyone have the same problem?

Comments

  • madralphw madralphw
    ✭✭  / 

    Yes, I had to install sim on another mobile, setup and verify... and install sim on N8s again

  • Lazar Trnavac Lazar Trnavac
    ✭✭  / 

    @madralphw That did the trick. Thank you!

  • srisimhan srisimhan
    ✭✭  / 

    For users who still have this issue and if you are using Airtel. Please follow the below steps


    Goto phone and dial *#43#, and call (You will see a prompt that service was enabled for voice)

    Now, goto phone and dial *411 and call.

    Your call waiting will now be enabled.

Sign In or Register to comment.