Bluetooth truns ON when I Disable the Aeroplane mode

Seeing on issue here, When I Disable the Areoplane mode, Bluetooth is truning ON automatically.