Wi-Fi Calling?

Hi, How to enable Wi-Fi calling on XR20? Thanks.

Wi-Fi Calling?

Hi,

How to enable Wi-Fi calling on XR20?

Thanks.

Comments

  • ritzar ritzar
    ✭✭✭  / 

    Go to Settings–>Network & Internet–>Mobile network–>Advanced–>Wi-Fi Calling and toggle it on.

    However, this function will be present in your menu if your operator has this service and has this feature enabled for your device model in particular.

    If the feature is not enabled, it will not show in the phone's menu.

  • EtienneLegendre EtienneLegendre
    ✭✭  /  edited December 2021

    I understand I'm not in the correct discussion, but I dont find how to create a new discussion, so my question is about VOLTE on the XR20, I'm in France with FreeMobile network. FreeMobile said Only 2 Nokia phones are VOLTE compatible. See https://mobile.free.fr/VoLTE.html In french but easy to understand. Thanks

  • Angry AL Angry AL
    ✭✭  /  edited January 8


    I could not get the "wifi calling" to work on the XR20 thinking that it may have been a problem with the provider or the SIM card.

    After messing around for hours, I decided to switch the SIM to another brand phone, and it took me 3 minutes to get everything to work perfectly. VoLTE and WiFi- calling.

    Switched back to XR20 and the "wi-fi calling" option is not available and neither the VoLTE.

  • jdi000 jdi000
    ✭✭✭✭  / 

    Some service provides do not give advanced features on some devices not purchased thru them. The exceptions being iphones, pixels and some Samsung devices

Sign In or Register to comment.