unable to charge from time to time after Android 11 upgrade - Page 2

Hi. Same issue here. Hope there will be a fix soon as it is really annoying to restart the phone every time it needs recharging.

unable to charge from time to time after Android 11 upgrade

Comments

  • Tauno Tauno
     / 

    Hi. Same issue here. Hope there will be a fix soon as it is really annoying to restart the phone every time it needs recharging.

    Thanks for the update, Google, but please make the devices work like they should again. :D

  • UHoo UHoo
    ✭✭  / 

    It has worked but not always - still had to switch off sometimes. I would say 2/3 times worked for me.

  • I am facing charging issue. Some time it's showing cannot charge. After restart phone issue resolve.

  • tvih tvih
    ✭✭  / 

    Well... as my phone ran out of battery during the night couple of days ago because I forgot to turn off the hotspot, I thought I'd give a try to charging it to full while the phone was still turned off, as was previously mentioned. And for me it seems to be working so far, as the phone does now charge when plugged in without restarting it. Can't say if it'll work for others, and will keep an eye on whether it's a "permanent" fix for me or not.

  • Long88 Long88
    ✭✭  / 

    Everytime that you want to charge: just restart it, or shut down. It will charge. That is so annoying, but at this time, that's the only way we can do to make it charge.

  • I found a workaround... Charge the phone to less than 100%. I am charging it to around 96% everytime and charge again when it drains to less than 15%. I now don't reboot it ...

    Let me know if this helps

  • Last update to Android 10 made the camera unsable randomly now the update to Android 11 dosent charge properly. Please fix this ASAP this a really nasty issue.

  • atv atv
    ✭✭  / 

    I've had this same charging problem for weeks now, started soon after upgrading to Android 11.

    Resolving this should be a priority, I don't understand how it is allowed to stay unfixed for so long.

  • Alex1806 Alex1806
    ✭✭  / 

    Since the update to Andorid 11, my Nokia 7.2 can not charge without rebooting first! As I see I am not the only user with this problem...


    Is there already a solution from the manufacturer?

    Is there a workaround to solve the problem?


    Or is the only way out to switch to another phone brand???🤬

  • Pierre-L Pierre-L
    ✭✭  / 

    I have the same issue on my Nokia 7.2 after upgrade to 11.

    Sometimes not charging when I plug the cable, so I need to reboot then it's charging.

    "Glad" to see I'm not the only one, and it's a global issue.*

    Hope HMD fixes the problem soon.

    Having read the thread, I'm now trying the "drain battery to 0" to see if that fixes the issue.

  • sunia007 sunia007
    ✭✭  / 

    2020 year..The first problem I noticed when I just bought it was the phone rebooted after turning on any app,😣 4 times the sound + turning on the problem was solved🙄 ... the provider was missing ... the new sim problem is gone upgrading to Android 11 Nokia 7.2. The phone doesn't charge when charging is on, I have to reboot .... my language is Lithuanian, but I see many lot of Italian on the phone ... the phone itself recharges every 5-6 days..and most interestingly, after the update to 11android nokia itself without any need format sdxc ... grrrrr🤬

    when I did not write the card is unknown🙄

    I have been using Nokia 5100, 6110, 3310, 6320, 7100, x6,, nokia6 phones for many years. nokia 7.2 ... but the developers turned it stupid ... I'm not going to turn it off every time to charge the battery .... I wanted to buy a Nokia X20 5G but after all the joy with 7.2 no no .... so losing nokia loyal people. Wife has xiaomi 9pro and no problem, even the deck was, and the nokia deck had to be shipped from china. So😘 hello xiaomi 10 pro .... christmas time, hasta la vista nokia

  • My daughter has Nokia 6.2 and she has the same issue. Unbelievable. I have Nokia 8.3 5G and it seems I may also be suffering this issue. Though in the meantime (before I found this thread) I have sent it already 2 times to repair shop because it is still in warranty. They have replaced some parts and sent it back. Twice. While it is probably all the time a software problem.

  • Hey Nokia,

    I have also had this problem for the last month or so. Is there a solution in sight?

  • I have the same issue on my Nokia 7.2 after upgrade to 11.

    Sometimes not charging when I plug the cable, so I need to reboot then it's charging.

  • Try Resetting The Device / Update The Device If Not Resolved Kindly Visit Nearby Service Centre

  • Jim-Boy Jim-Boy
    ✭✭✭  / 

    @Varun Ganjoo

    nO oFFENCE bUT:

    iF yOU rEAD tHE tHREAD fROM bEGINNING yOU wOULD sEE tHAT fACTORY rESET hAS aLREADY bEEN tESTED aND rEJECTED aS nON wORKING mETHOD!

  • xenoNokia61 xenoNokia61
    ✭✭  /  edited December 2021

    good news is: there's a new update available in Austria for the 7.2.

    (december 23, 2021)

    but because of I wanted to try the 15% battery trick with safe mode today, I need to charge it first, before I can say anything about the famous A11 issues being fixed or not.

  • xenoNokia61 xenoNokia61
    ✭✭  /  edited December 2021

    Ad previous post:

    it's just a f... security patch, containing nothing else then what it says.

    what it's not containing: the fix for the battery charging issue.


    thx so much for demonstrating your incompetence!!!

    going to replace that piece of whatsoever after the holidays

  • manish.agrawal manish.agrawal
    ✭✭  /  edited December 2021

    I am also facing the same issue .it has been more than 1 month and many users have reported the same issue for NOKIA 7.2 but concerned team of nokia which has provided this platform to discuss various issues pertaining to nokia products is not even bothering to make an official statement in this regard. How frustrating this is. At least make us aware of what is exactly going on inside NOKIA technical team in this regard.

  • manish.agrawal manish.agrawal
    ✭✭  /  edited December 2021

    till now factory reset is not working at all. SO far only rebooting the device is working only which you can understand how amazing is .

  • Jim-Boy Jim-Boy
    ✭✭✭  / 

    None (I really mean *NONE*) of advices above has any effect on the charging issue so no point of wasting time 😕.

    The problem still remains and will remain unsolved until HMD Global releases a proper patch that hopefully even solves the issue with outdated Google Play Services.

  • I have the same issue too, it got annoying enough to Google it to see if others were experiencing it too, at least it's reassuring that it's not just me having to reboot my handset every time I want to charge it. I quite like the Nokia 7.2 otherwise but bugs like this (and particularly the lack of a fix) make me think that I might buy a One Plus or other android phone next time.

  • I have talked with a support ,he told me that they are working with an update ,who come soon

  • jylipaa jylipaa
    ✭✭  / 

    I did a soft reset and it helped for a while. But the issue returns after a few rounds of charging and I have to reboot/soft reset again in order to charge my phone.

    Booting is a workaround, yes. But quite stupid one, to be honest.

  • AnimeshSinha AnimeshSinha
    ✭✭  / 

    @nokia #nokia this is so annoying, it's been 2 month now but still we haven't received any fix for this.

    From past two months I a facing this issue and need to restart mobile everytime we connect to charger.

    First of all this device don't hai great battery backup and on top of that it's not charging.

  • harsha hegde harsha hegde
    ✭✭  /  edited January 12

    YAAP - Yet Another Affected Person :) Have been rebooting my phone every day to recharge! Amazing HMD Global!! Your radio silence on this issue is simply unmatched.

  • Magnus S Magnus S
    ✭✭  /  edited January 14

    I chatted with support yesterday and got this:


  • Wilson from TW Wilson from TW
    ✭✭  / 

    Ok after a three-day experiment, I think I can share this. I followed the previously mentioned procedure:

    1. Let the battery down to 15% which triggered the power-saving mode.

    2. Reboot the phone with Safety Mode

    3. Charge the phone. (It's tricky here, I meant to charge it to 100% and then reboot again, however when I checked the phone 5 minutes later, it was already rebooted and back to normal mode)

    Since then the phone can be charged normally and it's working fine so far. Hope this would help. Good luck!

  • artful splodger artful splodger
    ✭✭✭  / 

    I tried this last night, ran my battery down to 15% so it went into battery saver mode then rebooted into safe mode, then put the phone onto charge. This morning I restarted my phone. I've used it quite a bit this morning & put it on charge a couple of times just to test & it's charging normally, I'll see how it goes & report back.

    I just hope that this has solved the charging issue 🤞

  • artful splodger artful splodger
    ✭✭✭  / 

    Unfortunately not, just had the unable to charge issue again 😒

Sign In or Register to comment.