How can I re lock OEM booth loder

Tell me please 🥺🥺🥺🥺


  • singhnsk
    singhnsk Super User

    In general, fastboot flashing lock

    But for more specific answers, please mention your phone model.

  • KnownNow
    KnownNow ✭✭
    edited July 2022

    Hello singhnsk,

    it failed with Nokia 1.4:

    'fastboot flashing lock' result in:

    'FAILED (unknown reason) finished. total time: 0.008s'

    i also tried 'fastboot oem lock' and 'fastboot oem lock-go' both result in same FAILED error.

    Then i tried critical lock (note: i never critical unlocked that nokia 1.4 device)

    'fastboot flashing critical_lock' result in:

    '(bootloader) device already: locked! OKAY [0.012s] finished. total time: 0.013s'

    Whats wrong about 'fastboot flashing lock', 'fastboot oem lock' and 'fastboot oem lock-go' commands?

    Need Help

  • singhnsk
    singhnsk Super User
    edited July 2022

    Hello @KnownNow,

    It is probably the case of hmd removing bootloader lock/unlock support from the bootloader and hence the device denying the lock command. They have removed unlock support from all smartphones now, and I suspect that it also caused problems to support for locking the bootloader.

    fastboot flashing lock

    and fastboot oem lock-go

    are the only two known lock commands for Nokia phones. It may work on older Android builds where HMD did not block the unlock ability. You can try it by fully downgrading the device to an older build.

  • Please my ta-1359 is pin locked how can i reset it i have tried so many tools Please help me out