Hotspot not working

Hi all, I was testing the Hotspot (internet sharing) feature on my new Nokia 8 (TA-1004) and found it does not work for me.

Hotspot not working

Ale Ale
 /  edited March 2018
Hi all,
I was testing the Hotspot (internet sharing) feature on my new Nokia 8 (TA-1004) and found it does not work for me. 
I can activate the sharing feature (no error shown) and other devices can connect successfully (this is also confirmed in a notification), but those get no access to the internet (it is possible to ping the Nokia 8, nothing more).
I tried rebooting both the Nokia 8 and the other devices, as well as sharing via USB, with the same result. All the updates currently available are installed and my mobile operator explicitly allow internet sharing (I used it already on my previous phone).
Does anybody have any advice, please?

 

Comments

  • Ale Ale
     /  edited January 2018

    I had an idea an tried swapping SIM slots, but no changes. :(

    Nobody has the same issue?

    Here is an example of what Windows tell me: I can ping the phone but I can't reach anything after it (no DNS, nothing)

     

    Microsoft Windows [Versione 10.0.15063]
    (c) 2017 Microsoft Corporation. Tutti i diritti sono riservati.

    C:>ipconfig

    Configurazione IP di Windows


    Scheda LAN wireless Wi-Fi:

    Suffisso DNS specifico per connessione:
    Indirizzo IPv6 locale rispetto al collegamento . : [****]
    Indirizzo IPv4. . . . . . . . . . . . : 192.168.43.100
    Subnet mask . . . . . . . . . . . . . : 255.255.255.0
    Gateway predefinito . . . . . . . . . : 192.168.43.1

    C:>ping 192.168.43.1

    Esecuzione di Ping 192.168.43.1 con 32 byte di dati:
    Risposta da 192.168.43.1: byte=32 durata=2ms TTL=64
    Risposta da 192.168.43.1: byte=32 durata=3ms TTL=64
    Risposta da 192.168.43.1: byte=32 durata=4ms TTL=64
    Risposta da 192.168.43.1: byte=32 durata=7ms TTL=64

    Statistiche Ping per 192.168.43.1:
    Pacchetti: Trasmessi = 4, Ricevuti = 4,
    Persi = 0 (0% persi),
    Tempo approssimativo percorsi andata/ritorno in millisecondi:
    Minimo = 2ms, Massimo = 7ms, Medio = 4ms

    C:>ping 8.8.8.8

    Esecuzione di Ping 8.8.8.8 con 32 byte di dati:
    Richiesta scaduta.
    Richiesta scaduta.
    Richiesta scaduta.
    Richiesta scaduta.

    Statistiche Ping per 8.8.8.8:
    Pacchetti: Trasmessi = 4, Ricevuti = 0,
    Persi = 4 (100% persi),

     

    .

    Microsoft Windows [Versione 10.0.15063]
    (c) 2017 Microsoft Corporation. Tutti i diritti sono riservati.

    C:>ipconfig

    Configurazione IP di Windows


    Scheda LAN wireless Wi-Fi:

    Suffisso DNS specifico per connessione:
    Indirizzo IPv6 locale rispetto al collegamento . : [****]
    Indirizzo IPv4. . . . . . . . . . . . : 192.168.43.100
    Subnet mask . . . . . . . . . . . . . : 255.255.255.0
    Gateway predefinito . . . . . . . . . : 192.168.43.1

    C:>ping 192.168.43.1

    Esecuzione di Ping 192.168.43.1 con 32 byte di dati:
    Risposta da 192.168.43.1: byte=32 durata=2ms TTL=64
    Risposta da 192.168.43.1: byte=32 durata=3ms TTL=64
    Risposta da 192.168.43.1: byte=32 durata=4ms TTL=64
    Risposta da 192.168.43.1: byte=32 durata=7ms TTL=64

    Statistiche Ping per 192.168.43.1:
    Pacchetti: Trasmessi = 4, Ricevuti = 4,
    Persi = 0 (0% persi),
    Tempo approssimativo percorsi andata/ritorno in millisecondi:
    Minimo = 2ms, Massimo = 7ms, Medio = 4ms

    C:>ping 8.8.8.8

    Esecuzione di Ping 8.8.8.8 con 32 byte di dati:
    Richiesta scaduta.
    Richiesta scaduta.
    Richiesta scaduta.
    Richiesta scaduta.

    Statistiche Ping per 8.8.8.8:
    Pacchetti: Trasmessi = 4, Ricevuti = 0,
    Persi = 4 (100% persi),

     

     

  • Ale Ale
     /  edited January 2018

     Still broken even after Oreo update... :(

  • Something even stranger happens to me... The same... I turn on hotspot in my Nokia 6, it seems to work fine, no errors. My Mac is connected to the phone yet no navigation. However... I accidentally clicked my Google Drive link in my Mac's Chrome browser and it worked. It seems I can't navigate any website except for Google Drive.

  • waljbt waljbt
     /  edited March 2018

    Hi, I have a Nokia 8 TA-1012 with the same problem. Did anyone find a solution?Thanks.

  • I upgraded my Nokia 6 to Android 8 Oreo and the problem was solved.

  • Ale Ale
     /  edited March 2018

    Thank you, LuisMiguelCP. It's nice to know the problem is solved on the Nokia 6: there's hope a fix will be released for the Nokia 8 too. Mine has all the updates installed but the hotspot is still not working. :(

  • waljbt waljbt
     /  edited March 2018
    My Nokia 8 is actually running 8.1.0. Hotspot connects so you see the wifi connected to my other devices but no internet access. Hopefully it'll get fixed soon.
  • Vitorgiga Vitorgiga
     /  edited March 2018

    Nokia 8 Receiving March 2018 Security Update. 

    Now allows to share the internet with wifi.

  • Ale Ale
     / 

    Indeed: I just check and after the March update the hotspot finally works. A bit sad the fact that I had to wait a few months, but thanks HDM for fixing that!! And thanks Vitorgiga for posting the good news! :)

  • Mines the same I can connect via WiFi no problem but I don't want WiFi I want to connect via mobile data, I'm a delivery driver and I used to connect my phone to the satnav so I get live updates can't do that on WiFi so pointless please can Nokia bring the option out to have WiFi or mobile data? I need the mobile data option.
  • i got same problem in my nokia 6.1 plus TA-1103 updated to android oreo..all my devices can connect to hotspot but no internet sharing...i tried shareit apps using hotspot and it cant share files...
  • My PC got connected to Nokia 6.1 plus using Hotspot but internet sharing is not there. Sometines It displays limited access. I am using Android 9 in my phone 
Sign In or Register to comment.