Restart problem after september security update

Since last evening after updating september security patch my 6.1 is not showing android one display while restarting the device.

Restart problem after september security update

user1537271560801 user1537271560801
 /  edited September 27
Since last evening after updating september security patch my 6.1 is not showing android one display while restarting the device. Is this problem affecting others also?

Comments

  • munnasharma munnasharma
    ✭✭  /  edited September 27
    Same with me dude. Android One logo gone. On restating all the four side become bluish and Also noticing a white bright pixel on bottom left side of screen. After sometime Nokia logo appear. After nokia logo appears the bluish screen gone. Before update this white pixel was not there. Is anyone facing this issue after September security update. Please do comment here. My main concern is the white bright pixel.
  • Just restarted my phone to have a look. No issue for me here, the Android One logo shows, slides to the right, then Nokia. It might be variant specific, my build is v2.22E_SP3 (a short way of writing it).
  • munnasharma munnasharma
    ✭✭  / 
    Mine variant is 00WW_2_22E_SP03 after september security update. I restart my device 10-12 time to double check but still no Android One logo on display during start up. The bluish screen and Nokia logo than direct boot to homescreen.
  • user1537271560801 user1537271560801
     /  edited September 27
    Yes the same thing is happening with this build number
  • US varient. Just updated to September patch. Android One shows on reboot.

  • Mine is working fine with September update.
Sign In or Register to comment.