Setting up access point with Consumer Cellular

I am the new owner of a Nokia 3310 3G, and am setting it up for my plan with Consumer Cellular.

Setting up access point with Consumer Cellular

I am the new owner of a Nokia 3310 3G, and am setting it up for my plan with Consumer Cellular. I'm trying to get my access point configured for internet/MMS, since the auto-configuration Consumer Cellular tried didn't seem to work. But I'm having trouble because CC's recommended settings don't match up with the fields I can actually set in my phone. I'm fairly new to this and am not sure how to interpret them. In the settings for a custom access point on my phone, I see these options:

  • Name
  • Username
  • Password
  • Access Point
  • Gateway
  • Port
  • Set home page
  • DNS address
  • Network type
  • IP type
Meanwhile, these are the APN settings Consumer Cellular says to use:


Namereseller
Proxy portBlank or Not Set
Proxy pushEnabled or None
Authentication typesecure, none, or not set
Username<Blank>
Password<Blank>
APNreseller
MMSChttp://mmsc.mobile.att.net
MMS Proxyproxy.mobile.att.net
MMS Port80
Authentication TypeNone or Not Set
APN Typedefault, mms, supl or
default,mms,agps,supl,fota

As you can see, there is not too much overlap between the option names.  How do these settings translate to my phone? I also found this page, which matches up somewhat more closely with the options on my phone and which allowed me to get internet working, but not MMS.

Comments

  • Sljnal Sljnal
     / 
    Did you ever get the correct settings? I am having the same issue.
  • I had the same issue, and pulled information from various sites. This is what I did.

    Get to the access point information by going to Settings > Connectivity > Access Points.

    Out of the box after installing the SIM, I had 3 access points: AT&T, AT&T MMS, and AT&T (don't know why the repetition of AT&T access points).

    Select the first AT&T entry. Press the left option button under the 3 bars.
    Select "Edit". Change the Name info to "Consumer Cellular 1" (without quotes).
    Change the Access point information to "RESELLER" (capitalized without quotes).
    Save the changes.

    Select the AT&T MMS entry. Press the left option button under the 3 bars.
    Select "Edit". Change the Name info to "Consumer Cellular 3" (without quotes).
    Change the Access point information to "RESELLER" (capitalized without quotes).
    Save the changes.

    At this point, I had 3 access point entries: Consumer Cellular 1, Consumer Cellular 3, and AT&T. I left the AT&T access point as it was.

    Reboot the phone.

    In my case, wireless data started working and MMS messages started arriving. Previously, there was no web access, and only TXT messages showed up.

    It is possible to change the selected access point for the messaging app. However, because I renamed "AT&T MMS," the name change was reflected automatically and I didn't have to make a selection change.
  • You Sir win the prize.
Sign In or Register to comment.