Phone on vibrate after Android 9 Pie update

I don't know if anyone else has this issue... But after Android 9 Pie update, my phone automatically goes to silent/vibrate mode, unless I turn it off.

Phone on vibrate after Android 9 Pie update

aneeshackim aneeshackim
✭✭  /  edited November 2018
I don't know if anyone else has this issue... But after Android 9 Pie update, my phone automatically goes to silent/vibrate mode, unless I turn it off. This happens after every few hours. I have to constantly keep checking my phone to see if it's in vibrate or not. So annoyed at this.

Comments

  • Paresh7 Paresh7
    ✭✭  / 

    I facing the same issue after update Nokia 7 plus to Android 9 pie.

  • am also facing the same issue in my nokia 7 plus after android pie update is there any work around or fix for this

  • I'm also facing the same issue. The ringing doesn't sound only vibration should check the phone frequently in order not to miss the important ones
  • I m also facing same issue.
  • I'm also facing the same problem... So annoying
  • aneeshackim aneeshackim
    ✭✭  /  edited November 2018

    I seem to have found a fix for this.


    Go to Settings > Select: Sound > Select: Shortcut to prevent ringing > Select: Press Power & Volume Up together > Select: Do nothing


    Please try this and let me know.

  • I try this, but no any solution
  • I'm facing differently in android p, if I put in vibrate mode means actually it goes In silent not vibrating..I restarted the phone many times..solve this issue as soon as possible
  • aakash aakash
    ✭✭✭  / 

    I seem to have found a fix for this.


    Go to Settings > Select: Sound > Select: Shortcut to prevent ringing > Select: Press Power & Volume Up together > Select: Do nothing


    Please try this and let me know.

    Yeah try this.
    Also there are many problems with Nokia7plus.
    Check community below.

    Team Nokia is neither listening to the #nokia7plus customers problem nor replying to any.

    Check out this Nokia community:

  • I am also facing the same problem since the Pie Update....Does anyone has any idea when Nokia will ever going to fix this issue...?? 
  • IconicSpyhunter64 IconicSpyhunter64
    ✭✭  /  edited December 2018
    Well...I found a way to enable vibration....This is the only way to enable it until Nokia fix this bug.....First, go to Settings then go to Accessibility then under Touch and hold delay you will find vibration option inside that menu you will find Ring and Notification vibration just turn it on....After that whenever you will get a call it will vibrate but you can also use the silent mode which used to enable the vibration...So here you go....The only way to enable Vibration is to enable it manually.....
  • pritam dey pritam dey
    ✭✭  / 
    My Nokia 6.1 plus same issue.Some time vibration mood can't word.Please fix this problem.
  • > @aneeshackim said:
    > I seem to have found a fix for this.
    >
    >
    >
    >
    > Go to Settings > Select: Sound > Select: Shortcut to prevent ringing > Select: Press Power & Volume Up together > Select: Do nothing
    >
    >
    >
    >
    > Please try this and let me know.

    it worked for me ... will let u know once restart the devilce
Sign In or Register to comment.