Pie Update Charging problems

I have found a strange problem here: The software runs great, but since the Pie OTA update I have problems loading the Nokia 7 plus.

Pie Update Charging problems

Benderfry Benderfry
 /  edited October 2018
I have found a strange problem here: The software runs great, but since the Pie OTA update I have problems loading the Nokia 7 plus. However, I am using a third-party charger from Anker, the Power Port 1 USB-C with Quick Charge 3.0. This worked fine before the Pie update. Now I plug in the charging plug and after a few seconds the charging process ends, i.e. no charging takes place.
Does anyone have the same problem?
Unfortunately I have the original Nokia charger in my office, so I can't do a countercheck if it works with it now.....

Comments

  • I was now able to charge the phone with the Nokia charger, no problems with that one, the problem with the Anker was not resolved.
  • Hi,

    I have noticed this issue with charging today. Whenever I plug my phone it will show "charging rapidly" and it actually fast charges the phone until recently. But from today my phone is not charging fastly and only "charging" appears at the lock screen. I did a soft reset and hard reset as well. But still the charging is very slow. I don't have any issues with my charger and cable. Please help.
  • satyad satyad
    ✭✭  / 
    I am also facing same issue with charging. When I plug the charger. Its start charging about a minute then automatically disconnect. Then I have to again remove and plug the charger. But there is no charging such issue with power bank or laptop.
Sign In or Register to comment.