Home, Back and Apps button unresponsive - Android 9

Randomly, though perhaps using an app when disabling these buttons is intended, the home and other buttons become unresponsive and I can only recover their use…

Home, Back and Apps button unresponsive - Android 9

j0wal j0wal
✭✭  /  edited October 2018

Randomly, though perhaps using an app when disabling these buttons is intended, the home and other buttons become unresponsive and I can only recover their use by doing a power restart.

Comments

  • I have this problem as well, as do a lot of people on Reddit. I spoke to Nokia support yesterday and they suggested I try replicate while in safe mode, so I'm going to give that a try. It's highly frustrating
  • j0wal j0wal
    ✭✭  / 

    I've turned on gesture control, which replaces the home button functionality, in the hope that the gesture implementation is more robust. Too soon to tell if this has worked yet.

  • I have bad news. After i updated to pie, I switched to the new gesture navigation, and that's when it started for me. I later switched back to legacy navigation and it carried on with the locking up. I have contacted Nokia support here and hope they can help. I got told they are forwarding the problem to their technical team and it might take a few days.
  • j0wal j0wal
    ✭✭  / 

    You were right. Took a bit over 24hrs to happen again, same issue with the gestures. Feels like an OS bug. I wonder if it is happening to any other androidone devices.

  • j0wal j0wal
    ✭✭  / 

    I decided not to reset this lockup using the phone restart. Waiting patiently is not successful. Started wandering through the config settings, accessibility on / off - no joy, eventually clicked on something that reset the home button to work again - maybe in the system menu??? Will try to narrow this down and see if it is consistent and repeatable.

  • j0wal j0wal
    ✭✭  /  edited October 2018

    Happened again. Pulled down the top menu - twice - to get to the settings icon. Into Settings > System > About Phone. ... and the menu seems to work again. I'd also tried going into - and changing - the gestures and input settings, however it didn't start to work until I went in to About Phone.

  • yeahboo yeahboo
    ✭✭  / 
    I have experienced this too. Found out today how to replicate the issue on my device. Can you check if the same happens to yours?

    1. Make sure you have Google App on the left sode of your home screen. (Click hold wallpaper -> Home Settings -> Display Google app)

    2. Swipe to Google app on the left of main home screen. Click on any card that leads to a webpage.

    3. Click on the theee dots, top right screen. Click Open in Chrome.

    4. Buttons should be unresponsive now. Restart phone.

    Any way we can inform support about this?
  • j0wal j0wal
    ✭✭  / 
    Nope, doesn't do it for me. Now that I have a work around to reset without the power cycle I am happy to wait for the eventual fix.
  • yeahboo yeahboo
    ✭✭  / 
    By that you mean "you can't replicate issue"? I wonder what triggers the issue for others. Doing this replicates the error.
  • Barrett Oliver Barrett Oliver
     /  edited October 2018
    I can't replicate it by opening an article from the Google app either, but j0wals fix works for me. Thanks man!
  • j0wal j0wal
    ✭✭  / 
    Well that's annoying. A whole new update and this issue has not changed at all. Same lockup. Same hack work-around.

    It feels like the touch sensitivity on the screen is turned off for the bottom 1cm of the display to cause this.
  • goodoane goodoane
    ✭✭  / 
    I have start to have problems with bottom part of the screen after I have changed the screen settings from defoult to large. Now i reverted the settings to defoult. Let's see if this is the culprit.

  • goodoane goodoane
    ✭✭  / 
    Didn't solve the problems.
  • j0wal j0wal
    ✭✭  / 
    Got frustrated with Nokia's lack of doing anything useful in far too long and went looking for other info again. This seems to work. Two days now.

    Thanks to Tudorrr92 for his suggestion. Last week I activated "Tap to wake" and I no longer have this issue. Before that it had been occurring every day.

  • j0wal j0wal
    ✭✭  /  edited February 18
    This is absolutely clearly a coding bug. The config forgets the bottom of the screen exists in terms of touch until you navigate to some place that does a brute force reset.
Sign In or Register to comment.