USB not detecting while connected to computer

The week after i purchased the device, i was able to access my files connecting the USB cable to computer.And later on when i connected, it did'nt show me the options in the notification panel.

USB not detecting while connected to computer

rathish rathish
✭✭  / 

The week after i purchased the device, i was able to access my files connecting the USB cable to computer.And later on when i connected, it did'nt show me the options in the notification panel. its just charging the device other than that i dont see anything...

Comments

  • nitin kachare nitin kachare
    ✭✭✭✭✭  / 
    Just Go to Developer Options there is option USB Debugging makebit enable then you can access your phone files on computer just aware that whenever your device get lock your files won't see on computer.If You doesn't have developer Option.Then just Goto About Phone and tap thrice on Build Number.
  • rathish rathish
    ✭✭  / 

    I have tried that option but it aint recognise yet...

    even though if i unlock my device and check my notification panel i don't see any options like this 

    Image result for usb detection in notification panel

  • nitin kachare nitin kachare
    ✭✭✭✭✭  / 
    Tap on Connected as a Media Device.There is a pop up option then select appreciate option.I think you have samsung device so i didn't get idea about pop up menus.you can share pop up screenshot with me i am definitely help you.
  • rathish rathish
    ✭✭  / 

    no actually i use nokia 6.1 ,  that screenshot is from google.  the pop up menu doesn't even show for me 



  • gizmo gizmo
    ✭✭  / 

    turn on developer option and click on select usb configutation and set it on MTP (media transfer protocol)


    [img]https://i.imgur.com/u4U7Zjs.png?1[/img]


    [img]https://i.imgur.com/YUrSr2f.png[/img]

  • rathish rathish
    ✭✭  / 
    I have even tried this method , but still didn’t get it
  • gizmo gizmo
    ✭✭  / 

    connect your nokia to the PC and open device management and search for portable devices and check if there is no exclamation mark! at the Nokia 6.1, there is an exclamation mark click then right mouse and choose update driver and choose automatissch.if it still works then remove the Nokia 6.1 driver and then have it reinstalled.


    image

  • nitin kachare nitin kachare
    ✭✭✭✭✭  / 
    Just Goto Settings>System>Developer Options>Default USB Configuration> Set as File Transfer.If you have windows 7 then it will works it's not working on Windows xp.
  • gizmo gizmo
    ✭✭  / 

    he has already tried that but it does not work ..... at least what I think of his previous post

  • rathish rathish
    ✭✭  / 

    But i also tried using it in my friends laptop but still i had to face the same issue. 

    i have to try updating my drivers either, hopefully it should work...

  • Baj Baj
    ✭✭  / 
    I have the same problem. Nokia-6 phone suddenly stopped being recognized by PC when plugged in USB. I tried the development options - "USB debugging" - didn't worked. From Windows side I can see only "USB device not recognized" message and "A request for the USB device descriptor failed." in Device Manager. This is very well used phone from less of one year. Nothing to do with the previous Nokia phones. Very disappointing!
  • KLUS KLUS
     / 
    (1) Go to C:\Windows\INF

    (2) Type "wpdmtp.inf" in the search bar provided to the right of the address bar in Windows 10.

    (3) Once you found it, just right click on it and select install. It will take a very few seconds.

    (4) Connect your device to the pc.
  • Rohit16 Rohit16
    ✭✭  / 
    Hi Ratish,
    I am faxing.exactly.same issue with Nokia 8.1
    Unable to fix it so far.

    If.you have any lead please let me know.
Sign In or Register to comment.