Nokia 6.1 Plus WIFI does not connect after Android 9 Pie Update

Hi, I am facing a problem with WiFi connectivity after Android 9 Update, I need to restart my phone every time to connect WIFI.

Nokia 6.1 Plus WIFI does not connect after Android 9 Pie Update

snehal268 snehal268
✭✭  /  edited November 2018

Hi,


I am facing a problem with WiFi connectivity after Android 9 Update, I need to restart my phone every time to connect WIFI.


please fix this problem. 


Thanks,

Snehal




Comments

  • aryan r aryan r
    ✭✭  / 
    Reset the phone. if it is not working thn ask for replacement
  • naveen racherla naveen racherla
    ✭✭  /  edited November 2018
    No not like dat going to me after update even i played pubg more dan 30 min same like battery discharge when i buy time
  • user1541068286071 user1541068286071
     /  edited November 2018

    Hi there,


    I'm facing the same issue when the device got updated to Android Pie 9 Beta version.


    Had no issues when it has Oreo 8.1, want to revert back, It works well if restart is pushed.

  • user1536216246964 user1536216246964
     /  edited November 2018
    Iam facing same problem.
  • I'm facing the same issue when the device got updated to Android Pie 9 Beta version

  • Hey, I also have the same problem after updating to Android Pie. The wifi takes a lot of time to show up and even when it connects there is problems with the speed its barely there. I don't even get 1/10 th of the speed 

    My connection is 8Mbps and iI get around 500Kbps its really bad I always need to switch to mobile data . 

  • I'm also facing the above issue after pie update.

  • I found this on the web and it worked for me...


    Wi-Fi won't turn on automatically for the saved networks when:

        The Location is off
        Battery saver is on
        Airplane mode is on
        Tethering ("hotspot") is on
        Background Wi-Fi scanning is off

  • user1535401025905 user1535401025905
     /  edited November 2018
    Same issue
  • user1535130716715 user1535130716715
    ✭✭  /  edited November 2018
    Yes, I think everyone is facing the same problem.
  • user1535807458010 user1535807458010
     /  edited November 2018

    Same issue over here, the wifi does not detect my Net Gear 5Ghz wifi but will randomly connect to it once in a while and then randomly disconnect- i think it connects after sometime if i'm connected to my mobile service provider.


    The phone is failing to detect my wifi network but it does detect some other networks around me.

    The phone also flat out refuses to connect to the internet even if it is connected to my 2Ghz band - it says connected, no internet.

  • Same issue
  • user1541615980141 user1541615980141
     /  edited November 2018
    I m facing the same issue. Also, bluetooth gets automatically switched on sometimes. There are few more issues and all of these is happening after the android 9 pies update.
  • arunkumar 02 arunkumar 02
    ✭✭  /  edited November 2018
    i cant connect to the same network when hotspot is available
    its still searching for network
  • ripudaman ripudaman
    ✭✭  / 
    I had same issues in Android pie beta but finally in latest stable version I'm not facing any type of these issues. I think you should factory reset your device once.
  • Udit Bansal Udit Bansal
     /  edited November 2018
    WiFi not able to connect automatically to the saved network, and when it connects, after some 5-10 min it gets disconnected.
    Anyone else facing the same issue ?
  • anushanagesh anushanagesh
     /  edited November 2018

    I have been facing the same issue. Phone does not detect my saved home network, and even when it does it fails to connect to it. It only says "saved". My laptop is connecting perfectly fine to the same network. Did anyone get rid of this problem with resetting the phone?

  • Same Issue hier. Need to always restart the phone. After Airplane mode was activated, i have the issue to not be able to connect to the wifi again. Very annoying. 

  • nitin kachare nitin kachare
    ✭✭✭✭  / 
    I have restart device then it working normal.
  • user1539086299633 user1539086299633
     /  edited November 2018

    When you restart it works fine. Then, when I put it on airplane mode (example when sleeping) and then turn airplane mode off, i get not wifi. Need to restart the phone again. Very weird and annoying.

  • Is there any solution besides restarting the device? I have been experiencing this problem since 9.0 update

  • anushanagesh anushanagesh
     /  edited November 2018

    I have to restart the device everytime i want to connect to my home network. Only connects upon restarting, everytime

  • I am also same problem
  • Anyone find permanent solution to WiFi connectivity bug...... please share details.
Sign In or Register to comment.