Nokia 6.1 Plus WIFI does not connect after Android 9 Pie Update - Page 2

i bought this phone just 2 weeks back and it doest not  even  show SAVED WIFI Networks ! . forget connecting to it ! that is again a herculean task !

Nokia 6.1 Plus WIFI does not connect after Android 9 Pie Update

Comments

  • i bought this phone just 2 weeks back and it doest not  even  show SAVED WIFI Networks ! . forget connecting to it ! that is again a herculean task ! by chance it it connects it shows not internet and then disconnects when ever it wants . Please ans this ASAP else i can return this crap phone ! i cant underrstand how on earth you guys can release a products without even testing these basic things !!!!!! 

  • Same issue here, could someone solve it??
  • Exactly same problem. Battery draining too fast. Pls pls pls.. I don't want to lose faith in Nokia ..
  • This battery draining problem happened after pie update. It was soooooo good before the update. Pls fix this
  • chirag2594 chirag2594
    ✭✭  / 

    yes i also face battery draining issue in standby mode after android pie update.fingerprint is also slow after pie update.

  • Same problem
  • No, I didn't face this issue anytime till now. By the way, I had done factory reset after the pie update.
  • hitesh0507 hitesh0507
    ✭✭  / 
    Facing same issue
  • Restart phone then you will not get any problem.
  • +1 facing the same issue.
    this problem was happened and reported since 8.1
    it seems nokia hasn't engineer and intention to fix this up at all.

  • The phone is not connecting to the WIFI properly.
    Facebook, Youtube, yahoo mail not updating but whats app, messenger is working fine.

    need to resolve the problem. Nokia support app not so supportive on this matter.

  • nitin kachare nitin kachare
    ✭✭✭✭  / 
    you have to restart your device when problem persists.I did so i haven't been problem.May Be Reset Your Device.
  • I have been facing this issue too.. Everyone does, but Nokia is not seeming to care about this issue. This is really pathetic.

     :s  :s :s
  • facing same issue here...takes long time to connect to wifi.I use 5GHz  band to connect. Phone connects but doesn't give  desired speed. It gives speed as 2.4GHz  band. I have done factory reset several times.  Restarted in safe mode.  But No  solution.

    Please Nokia fix this.  This is really  annoying.
  • megan megan
    Staff member  / 
    snehal268 said:

    Hi,


    I am facing a problem with WiFi connectivity after Android 9 Update, I need to restart my phone every time to connect WIFI.


    please fix this problem. 


    Thanks,

    Snehal




    Please contact Nokia support directly via Mail ([email protected]) or Chat.
  • I have Nokia 6.1 plus .. actually phone got slow after upgrading to android 9 pie
  • Wifi issue 
  • Guys, all you need to do is the following to get rid of all the problems you are facing. Backup all your important data from the phone on a SD card or Google drive whichever is convenient to you. Factory reset your phone from the settings menu. After rebooting, be careful in setting up your phone for the first time. You will see options to restore your previous backup or set up it as a new device. Kindly select the second one, and you are done. As this is a version upgrade of Android, some of the data files from the Oreo OS are incompatible, thereby giving problems now. After reset those files get erased, and  all the issues get resolved. Just be careful to install apps from playstore as you do on a fresh phone, and do not restore from old cloud backups. The pie ROM is absolutely stable, and I have not found any of those bugs posted online on this forum. Further, my friend had those problems listed here, and I was able to clear them all by this method. Hope you guys would also get it right.
  • facing same issue here...takes long time to connect to wifi.I use 5GHz  band to connect. Phone connects but doesn't give  desired speed. It gives speed as 2.4GHz  band. I have done factory reset several times.  Restarted in safe mode.  But No  solution.

    Please Nokia fix this.  This is really  annoying



    ::::::::


    After resetting, were you careful enough to set the device as new, and not select the option of restoring from previous backup. If you did that, there is not point of factory reset, as you are bringing all the incompatible data files back, and this is why you are getting those bugs. I had same experience with my friend, who did exactly the same. Once I reset his device, and set it up as new, all the problems were gone. Check it up once again man.
  • reset network settings only, problem solved
  • vishnu pt vishnu pt
    ✭✭  / 
    Both wifi and wifi direct are not working properly after the update to android 9. Anyhow could you please resolve this issue asap.
  • My phone is not connecting to WiFi networks plz solve the issue
  • I did soft reset as well as hard reset but the problem same. I have to restart every time my router to connect
  • farhad hasan arif farhad hasan arif
     /  edited November 2018
    It's a common issue for Nokia 6.1 plus.moreover it's earphones are not working properly when it is useing for talking
  • Exactly same problem. Battery draining too fast. Pls pls pls.. I don't want to lose faith in Nokia ..
    Buddy...!! Nokia is Nokia...... They give what they say. Just charge only when it's close to 5% or less than that & charge till 100% & while charging keep wiFi & data off & brightness less than 50% then see if the results.
  • john gear john gear
    ✭✭  / 
    I also notice a fast battery drain in Android Pie
  • After the pie update in my Nokia 6.1 plus battery is draining too fast.. Like even in stand by mode it's battery draining is like I'm playing video or something. Please fix this issue
    Yes. The battery is draining fast. The battery is not lasting for 10 hrs average usage
  • henchman said:
    Exactly same problem. Battery draining too fast. Pls pls pls.. I don't want to lose faith in Nokia ..
    Buddy...!! Nokia is Nokia...... They give what they say. Just charge only when it's close to 5% or less than that & charge till 100% & while charging keep wiFi & data off & brightness less than 50% then see if the results.
    Even if the phone is charged in off mode, the problem persists
Sign In or Register to comment.