Nokia 6.1 Plus WIFI does not connect after Android 9 Pie Update - Page 5

Hey Nokia, do you even accept this is a problem? Or have you turned a blind eye on the issue and do not intend to solve it? Factory reset didn't help me.

Nokia 6.1 Plus WIFI does not connect after Android 9 Pie Update

Comments

  • ashutoshm07 ashutoshm07
    ✭✭  /  edited November 2018
    Hey Nokia, do you even accept this is a problem? Or have you turned a blind eye on the issue and do not intend to solve it? Factory reset didn't help me.
    Seriously? Nobody from Nokia even replied to this thread. Honestly,  I didn't expect this from Nokia!
  • Nov..patch also .I don't see any fix for this WiFi issue....it's irritating
  • Reset network settings. Disable adaptive battery and then restart. The problem will be solved. 
  • ashutoshm07 ashutoshm07
    ✭✭  / 
    Reset network settings. Disable adaptive battery and then restart. The problem will be solved. 
    Sorry but this didn't work!
  • Reset network settings. Disable adaptive battery and then restart. The problem will be solved. 
    Not Working!
  • Reset network settings. Disable adaptive battery and then restart. The problem will be solved. 
    Not Working!
    Strange but mine working
  • GovindaR GovindaR
    ✭✭  / 
    Looks like most of the Nokia 6.1 plus devices are seeing this problem and HMD is not doing anything about this. My device is also seeing the same problem with wi-fi. 
  • ashutoshm07 ashutoshm07
    ✭✭  /  edited December 2018
    GovindaR said:
    Looks like most of the Nokia 6.1 plus devices are seeing this problem and HMD is not doing anything about this. My device is also seeing the same problem with wi-fi. 
    Actually, they are! I talked to the support team on chat and they confirmed that it's a software issue and they will send the fix via next software update. (Screenshot below).


  • GovindaR said:
    Looks like most of the Nokia 6.1 plus devices are seeing this problem and HMD is not doing anything about this. My device is also seeing the same problem with wi-fi. 
    Actually, they are! I talked to the support team on chat and they confirmed that it's a software issue and they will send the fix via next software update. (Screenshot below).


    Finally an answer.
  • All, I belive at present no solution for this. Simple restart the issue temporary for few hours. When i contacted the Nokia Support person told he is not aware of the issue itself.. lol
    Looks like nokia support is sleeping.. We need to wake them.. Can anyone suggest where to escalate on this so that can fix on priority..
    Thanks
  • Facing same issue
  • Hey I just posted this in another similar forum. After weeks of frustration Nokia helped find a solution. PLEASE tell me if this helps you. 

    Original Post:
    Hey, Solution found!
    I have the Nokia 7.1 and I had the same problem after getting Android Pie weeks ago. WiFi became impotent, couldn't even see 5ghz network. I reset network and tried all the wifi setting battery setting suggestions in other posts.

    I was literally starting to write a shittalking review on Amazon I was so furious when Nokia customer support told me to:
    Reset into recovery mode and select Run Graphics Test -- you will see it saying software update or something like that.

    Aftr that select reboot device. This actually fixed my WiFi, and not like resetting and waiting 20 min for it to go poof again. It works!!! 

    I really hope this works for you because that bug sucks!
  • ashutoshm07 ashutoshm07
    ✭✭  / 
    owt5001 said:
    Hey I just posted this in another similar forum. After weeks of frustration Nokia helped find a solution. PLEASE tell me if this helps you. 

    Original Post:
    Hey, Solution found!
    I have the Nokia 7.1 and I had the same problem after getting Android Pie weeks ago. WiFi became impotent, couldn't even see 5ghz network. I reset network and tried all the wifi setting battery setting suggestions in other posts.

    I was literally starting to write a shittalking review on Amazon I was so furious when Nokia customer support told me to:
    Reset into recovery mode and select Run Graphics Test -- you will see it saying software update or something like that.

    Aftr that select reboot device. This actually fixed my WiFi, and not like resetting and waiting 20 min for it to go poof again. It works!!! 

    I really hope this works for you because that bug sucks!
    Nope it doesn't work, tried twice!
  • Wifi is disconnected frequently and unable to connect the wifi, but the wifi is connected after restarting the phone .  I didn't know whether the phone wifi is problem or os problem. Please explain me about this problem
  • jushya jushya
    ✭✭  / 
    I also have the same WiFi issue, even reported it to the customer care, They said to run the phone on safe mode and then restart, still the problem persists. The pie update has many issues. Even the sensor doesn't turn the screen off while talking on the phone.
  • lol, downloaded the beta today for my nokia 8 and tadaaa, wifi ist not working anymore, an when it connects, there is no access to internet....
  • Nokia 6.1 plus is giving regularly problems now the device visibility is automatically stops while the device is in working and I have to do hard restart everytime 
    Ple Nokia fix this
  • I am facing wifi connectivity issue after pie update. I usually turn off wifi at night and when I turn on in the morning it does connect but shows no internet access. After a restart it works fine. This is my everyday routine. Please fix this issue.
  • Stevenc7 Stevenc7
    ✭✭  / 
    I have same issue and even mobile data doesn't work.
  • skts skts
    ✭✭  / 
    Hi @ashutoshm07 ;
    Do you have any similar issues given in below link ? 

    https://community.phones.nokia.com/discussion/21902/lot-of-bugs-in-nokia-6-1-plus-after-pie-update-and-november-security-patch#latest

    I didn't any such acknowledgement back from Nokia so far, could you please help ?
  • ashutoshm07 ashutoshm07
    ✭✭  /  edited December 2018
    skts said:
    Hi @ashutoshm07 ;
    Do you have any similar issues given in below link ? 

    https://community.phones.nokia.com/discussion/21902/lot-of-bugs-in-nokia-6-1-plus-after-pie-update-and-november-security-patch#latest

    I didn't any such acknowledgement back from Nokia so far, could you please help ?
    Yes I too have some of those issues listed in that link. These are— 4, 5, 8, 9. I haven't tried WhatsApp video call on this device so can't comment on that. What bothers me the most is this Wi-Fi issue which is not in that list and is very serious. 

    Edit: I have no idea how can I help you with this. In fact, I'm also confused here as I did not get the same acknowledgement when I contacted them again. This is just a two weeks old device and the kind of problem it is giving me is making me wondering some times that why I even when selected a Nokia phone because I have never expected I will face these kind of issues. The biggest reason I went with Nokia is swift updates but I cannot trade stability with updates because no matter how much you market about swift updates, stability is much more important than this. I should have bought Motorola's one power which was priced exactly the same and is also a android one device. I was a moto g5s plus user before I bought Nokia 6.1 Plus and I have never had issues with that device that can affect my productivity (you know Wi-Fi is important for any smartphone). This device is having this WiFi issue since the day I got this device.
  • Jr2018 Jr2018
     / 
    Hi my phone nokia x6, terrible the 'SCREEN LIGHT' KEEP COMING BACK
  • Jr2018 Jr2018
     / 
    The 'SCREEN LIGHT ' is keep flashing even I did disabled the fingerprint and face for unlocking. What should I do, please help me. It's all happen when it started to update in Android Pie. And it keep showing also in the notched area and I tried for wifi now it's really takes time or sometimes can't connect to wifi. I hope nokia can fixed this the trust for you is going to be descending . 
  • MarTex MarTex
    ✭✭  / 

    This behaviour is an insult to the customers who placed their trust into the “new Nokia”. We are facing a clearly generalized major issue which is not only unsolved since over 2 months, but Nokia is also failing to provide any kind of response, and at least facilitating to roll back.

    I bought two Nokia 7 plus as a Christmas present for my parents, was thinking of buying the next top-end Nokia for myself and was defending the principle of purchasing Nokia over the Chinese alternatives in forums and private circles. Well, that’s about to change: I’m about to return the two phones and let the sh**storm begin.

    I tried everything I found in the forums and I could think of (maybe it helps someone else though, so here’s a recap):

    • Downloaded every update/patch (including December) (which annihilated my humble data plan and cost me extra money).
    • Made multiple phone and communication setting resets.
    • Changed the phone’s hotspot settings (2.4and 5Ghz).
    • Changed diverse phone settings concerning communications, location, etc.
    • Changed every possible setting on my router (including bands, obviously).
    • Launched the graphics test from the recovery menu (which triggered some strange update).
    • Wiped the phone from recovery menu.

    So, what now?...

     

  • I am also facing the same issue. Everytime i need to restart my phone to connect to wifi after Android 9 update.
    It is very pathetic to see brand like Nokia unable to roll out patches to fix the issue as it's been faced by many users.
  • user1537285357169 user1537285357169
    ✭✭  /  edited December 2018
    Uhm...last week I updated a version via OTA. I am not sure it fixed for this issue but my phone was working fine. It can found more wifi access point and it seems work ok
    My build number: 00WW_3_30B_SP01

  • MarTex MarTex
    ✭✭  / 

    Well… in all fairness, to reduce a bit the Nokia-bashing, this problem seems to be Google’s fault, so it affected other brands as well.

    Nevertheless, Nokia should have the dignity of offering some kind of response and help.

    Besides complaining, apparently the issue might be related to battery saving features:

    https://forums.oneplus.com/threads/wifi-problems-android-9-0.915240/#post-19214461

    Unfortunately I wasn’t able to find that option in my Nokia 7 plus. I found the background application battery optimization menu instead, where you can individually configure background consumption. Here dozens of apps and services appear, many of which are far from self-explanatory.  I disabled the feature for many which sounded suspicions, with no result.

    Maybe someone can figure this out?


  • MarTex MarTex
    ✭✭  / 
    I've considered downgrading, but it's more of a mess than I'd like to.
  • ashutoshm07 ashutoshm07
    ✭✭  /  edited December 2018
    I think this problem is now fixed in the December update. I have updated the device and have not faced this issue as of now. In this new build, I did everything that could replicate the issue in previous build but the issue did not occur. So, it is safe to assume that the issue is now gone in the new build.
  • garvit garvit
    ✭✭  / 
    I think this problem is now fixed in the December update. I have updated the device and have not faced this issue as of now. In this new build, I did everything that could replicate the issue in previous build but the issue did not occur. So, it is safe to assume that the issue is now gone in the new build.
    Yes, it seems to be.
    But I will test it for a day or two as the problem arised previously by using wifi direct feature(via file sharing apps like files, xender,etc) But as of now it is stable but let's see what will happen after continuous usage of such apps
Sign In or Register to comment.