Wifi automatically turn on?

Wifi in my turn on automatically.. is anyone else facing same isssue? Can anyone help?

Wifi automatically turn on?

Wifi in my turn on automatically.. is anyone else facing same isssue? Can anyone help?

Comments

  • nitin kachare nitin kachare
    ✭✭✭✭  /  edited November 2018
    Just Goto Settings>Network & Internet>Wi-Fi>Wi-Fi Preferences>Turn On Automatically>Disable it.
  • Wella Wella
     /  edited May 15
    I also have Nokia 5.1 plus which has the same problem as yours. I turned off everything under wi-fi preferences, did fdr twice, alreadg reset network settings and have done a soft reset but still did not work. It's still turning on bg itself after you restarted or turn off and on the phone.
  • Go to location setting in google and disable turn on wifi automatically bro...
Sign In or Register to comment.