Android 10 bugs - Page 2

This makes me laugh, how in earth is Nokia/Google releasing so called 'stable' updates??

Android 10 bugs

Comments

  • Will any one confirm , Android System Webview is shaowing in app updates ,but not installing 
  • wilson shrestha wilson shrestha
    ✭✭✭✭  /  edited October 11
    nitheesh said:
    I am wondering why I am not getting these bugs? 🤔
    I didn't see any serious bugs until now. But after upgrade to 10, the multiple user functionality was missed in the notification panel but now it's showing under the notification panel.

    I checked all the Bluetooth activities above mentioned but everything is working fine for me.
    @wilson shrestha bro the disable full bezel option is working fine for me.

    Let see, how the OS behave in coming days 😜

     Could be because we have different models of the same phone and maybe bugs are present only in a specific model.

    Btw, Did you factory reset your device after the update? 
  • wilson shrestha wilson shrestha
    ✭✭✭✭  / 
    And, for all of those who have not been able to find an option to turn on and off the full bezel option and can't get it to work with previous methods in pie. Try this.

    Download the Setting Database Editor from Playstore  and look for notch full bezel and edit it to 0 from 1. Now it should, work fine.

    Also animations are working fine for me after disabling the full bezel option.

    Found this on xda. The thread on xda linked below: 

     https://forum.xda-developers.com/nokia-8-1/how-to/solution-missing-bezel-notch-option-t3908221/page2
  • mohitb mohitb
    ✭✭  /  edited October 11
    Proximity sensor seems to be broken in this update. Also after placing a call the screen goes blank and can't do anything on the until the person ends call from his side. Some more bugs I noticed are the ambient display is not working and double tap to wake is also not working.
  • mikha mikha
    ✭✭  / 
    Battery saver is not working properly . Now I can download movies in background on utorrent when the battery saver is on even the background data is off  I can still download movies using utorrent
  • Axolotl_FI Axolotl_FI
    ✭✭  / 
    the icons do not fit properly in the notification panel! 
    Although i guess it is because I once used system ui tuner sort of app to increase the number of icon from 5 to 6! I changed it before the update but it still retained this number great! 
    Holy cow! How do you have the battery percentage outside of the icon? I'll give you my kingdom in exchange for that knowledge!
  • GTR12 GTR12
    ✭✭✭  / 
    Axolotl_FI said:
    Holy cow! How do you have the battery percentage outside of the icon? I'll give you my kingdom in exchange for that knowledge! 
    Drag the quick settings panel down. 
  • jdmallik jdmallik
    ✭✭  / 
    Things which are not working properly
    1. Finger print 
    2. Earphone is not working properly .. equaliser not working also sometimes after removing the earphone can't hear anything from the device .. have to restart the device.
    3. Pure display automatically turne into yellowish tone.
    4. Black theme really sucks .. drop down menu is black .. but settings page is not at all black it's kind of ash.
    Looking forward for all fix  o:)
  • Praveen.b Praveen.b
    ✭✭✭  / 
    seanetta said:
    This makes me laugh, how in earth is Nokia/Google releasing so called 'stable' updates?? After all the Beta testing they state that it's stable when clearly it isn't. 

    I think they need to do beta testing in actual device (without deleting any user data). Motorola's approch is way better in this regard. They are doing beta testing in regular device without deleting any user data.
  • MrBelter MrBelter
    ✭✭✭✭  / 
    seanetta said:
    This makes me laugh, how in earth is Nokia/Google releasing so called 'stable' updates?? After all the Beta testing they state that it's stable when clearly it isn't. 
    For the Nokia 8 they released the beta version of Pie in early December 2018 and 2 weeks later they released the beta version of Pie without a single bug being addressed as the final version. It broke the compass (which didn't work for 6 or 7 months) and the phone loses stored fingerprints if the battery goes too low.

    I am glad the UK has not got the Android 10 update as yet, i use my Bluetooth headphones everyday and i would really like to see what is causing some people to have problems and some not.
  • SK8.1 SK8.1
    ✭✭  / 
    mrbelter said:
    seanetta said:
    This makes me laugh, how in earth is Nokia/Google releasing so called 'stable' updates?? After all the Beta testing they state that it's stable when clearly it isn't. 
    For the Nokia 8 they released the beta version of Pie in early December 2018 and 2 weeks later they released the beta version of Pie without a single bug being addressed as the final version. It broke the compass (which didn't work for 6 or 7 months) and the phone loses stored fingerprints if the battery goes too low.

    I am glad the UK has not got the Android 10 update as yet, i use my Bluetooth headphones everyday and i would really like to see what is causing some people to have problems and some not.
    My device only has the Bluetooth Audio problem. Everything esle is working fine for me.
  • nawathe nawathe
    ✭✭  / 
    After android 10 update ambient display sensor not working properly. Every time I have to set brightness manually. Also charging time is increased for me. Earlier it took 1 and half hour to charge my phone from 10 to 100 bit now it took almost 2 hours to charge
  • nitheesh nitheesh
    ✭✭✭✭  / 
    nitheesh said:
    I am wondering why I am not getting these bugs? 🤔
    I didn't see any serious bugs until now. But after upgrade to 10, the multiple user functionality was missed in the notification panel but now it's showing under the notification panel.

    I checked all the Bluetooth activities above mentioned but everything is working fine for me.
    @wilson shrestha bro the disable full bezel option is working fine for me.

    Let see, how the OS behave in coming days 😜

     Could be because we have different models of the same phone and maybe bugs are present only in a specific model.

    Btw, Did you factory reset your device after the update? 
    No, I didn't do a Factory reset after the update. Maybe we have different models, that's why the different happened. Who's know.
    These are my version details:





  • nitheesh nitheesh
    ✭✭✭✭  / 
    Will any one confirm , Android System Webview is shaowing in app updates ,but not installing 
    Yes, it was shown and updated by yesterday.

  • nitin kachare nitin kachare
    ✭✭✭✭  /  edited October 11
    Will any one confirm , Android System Webview is shaowing in app updates ,but not installing 
    Application taking times to update as i couldn't updated it quick after updated to Android 10 but after few minutes and restarted my device i have updated all my application.

  • nitheesh nitheesh
    ✭✭✭✭  / 
    Is there anyone who is facing media volume problem.Just Play Any Video On YouTube and then plug in headphone jack then remove it after that speaker sounds get disappeared.It gets back to normal only when restarted device.Even it's still there after reset device.
    Yes, I have. just now I identified the issue. I tried this so many times and after 10th or 11th time I got the issue. :s
  • HARSHH14 HARSHH14
    ✭✭  / 
    After seeing hdr video on YouTube, display remians yellowis colour. Have to set it back to dynamic from settings manually.
  • writersblocker writersblocker
    ✭✭  /  edited October 11
    And, for all of those who have not been able to find an option to turn on and off the full bezel option and can't get it to work with previous methods in pie. Try this.

    Download the Setting Database Editor from Playstore  and look for notch full bezel and edit it to 0 from 1. Now it should, work fine.

    Also animations are working fine for me after disabling the full bezel option.

    Found this on xda. The thread on xda linked below: 

     https://forum.xda-developers.com/nokia-8-1/how-to/solution-missing-bezel-notch-option-t3908221/page2

    I got the bezel setting working, thanks for the tip :) But I'm facing another problem, which is quite interesting: battery life is better than with pie but for some reason the charging time is longer.
  • wilson shrestha wilson shrestha
    ✭✭✭✭  / 
    nitheesh said:
    nitheesh said:
    I am wondering why I am not getting these bugs? 🤔
    I didn't see any serious bugs until now. But after upgrade to 10, the multiple user functionality was missed in the notification panel but now it's showing under the notification panel.

    I checked all the Bluetooth activities above mentioned but everything is working fine for me.
    @wilson shrestha bro the disable full bezel option is working fine for me.

    Let see, how the OS behave in coming days 😜

     Could be because we have different models of the same phone and maybe bugs are present only in a specific model.

    Btw, Did you factory reset your device after the update? 
    No, I didn't do a Factory reset after the update. Maybe we have different models, that's why the different happened. Who's know.
    These are my version details:





    Oh maybe that's why cause I did factory reset my device and it was working fine before I factory reset my device. Only after the factory reset bug started to appear from all directions. 😂

    Yes my model no. is TA-1119 so yeah we have different models.
  • wilson shrestha wilson shrestha
    ✭✭✭✭  / 
    And, for all of those who have not been able to find an option to turn on and off the full bezel option and can't get it to work with previous methods in pie. Try this.

    Download the Setting Database Editor from Playstore  and look for notch full bezel and edit it to 0 from 1. Now it should, work fine.

    Also animations are working fine for me after disabling the full bezel option.

    Found this on xda. The thread on xda linked below: 

     https://forum.xda-developers.com/nokia-8-1/how-to/solution-missing-bezel-notch-option-t3908221/page2

    I got the bezel setting working, thanks for the tip :) But I'm facing another problem, which is quite interesting: battery life is better than with pie but for some reason the charging time is longer.
    You're most welcome. 

    But, I haven't seen any changes in battery life as well as charging time from Pie.
  • nitheesh said:
    Will any one confirm , Android System Webview is shaowing in app updates ,but not installing 
    Yes, it was shown and updated by yesterday.

    Yes ,,it updated mine today, definitely a server side issue , 
    Will anyone confirm Evenwell crap is there or not .
    Fingerprint sensor works ok most of the time but occasionally is becomes slow or even miss 
  • wilson shrestha wilson shrestha
    ✭✭✭✭  / 
    nitheesh said:
    Will any one confirm , Android System Webview is shaowing in app updates ,but not installing 
    Yes, it was shown and updated by yesterday.

    Yes ,,it updated mine today, definitely a server side issue , 
    Will anyone confirm Evenwell crap is there or not .
    Fingerprint sensor works ok most of the time but occasionally is becomes slow or even miss 
    Here is the evenwell crap for you. 😂


  • user1555208268263 user1555208268263
    ✭✭  /  edited October 11
    Here is the evenwell crap for you. 😂


    Oh wao,,, great ,,thsj is something , Thanks but no thanks HMD 

    Although such small Size means it's just placeholder now with no data or functions,which is if the case ,,than these should not be present here at first place 
  • nitheesh nitheesh
    ✭✭✭✭  / 
    nitheesh said:
    nitheesh said:
    I am wondering why I am not getting these bugs? 🤔
    I didn't see any serious bugs until now. But after upgrade to 10, the multiple user functionality was missed in the notification panel but now it's showing under the notification panel.

    I checked all the Bluetooth activities above mentioned but everything is working fine for me.
    @wilson shrestha bro the disable full bezel option is working fine for me.

    Let see, how the OS behave in coming days 😜

     Could be because we have different models of the same phone and maybe bugs are present only in a specific model.

    Btw, Did you factory reset your device after the update? 
    No, I didn't do a Factory reset after the update. Maybe we have different models, that's why the different happened. Who's know.
    These are my version details:





    Oh maybe that's why cause I did factory reset my device and it was working fine before I factory reset my device. Only after the factory reset bug started to appear from all directions. 😂

    Yes my model no. is TA-1119 so yeah we have different models.

    🙏🙏🙏🙏🙏🙏🙏🙏🙏🙏🙏🙏🙏🙏🙏🙏  No way.......
    I am not going to reset my device. It's my primary device. I can't able to take the risk 😜😂
  • NoNoTheOne NoNoTheOne
    ✭✭  / 
    OK i found a very critical bug. After Updating i rebooted my System a second time. After this reboot the System is completly unstable and System apps Keep crashing. The System reboots automatically after a few minutes and boots into recovery saying files are corrupted. Rebooting results in getting to the normal System which crashes after a few minutes. Factory reset doesnt help. The System is stable afterwards but as soon as u reboot it same failure.
    The crashing App is the System Phone app.
Sign In or Register to comment.