Camera now records in mono only with Android 10

Anyone else noticed the Ozo recording is now mono since the update? The Sound Recorder app (Google: sound recorder xda nokia) is also mono now.

Camera now records in mono only with Android 10

mark coley mark coley
✭✭  / 
Anyone else noticed the Ozo recording is now mono since the update? The Sound Recorder app (Google: sound recorder xda nokia) is also mono now. Both recorded in Ozo stereo before the update.

Comments

  • seanetta seanetta
    ✭✭✭  / 
    You are correct as i just tested mine and it is definitely mono  :/  
  • mark coley mark coley
    ✭✭  / 
    Can anyone else confirm/refute this?
  • xavito83 xavito83
    ✭✭  /  edited October 18
    the ozo audio is loaded, I imagine they will solve it in the next updates
  • seanetta seanetta
    ✭✭✭  / 
    xavito83 said:
    the ozo audio is loaded, I imagine they will solve it in the next updates
    Loaded?  
  • mark coley mark coley
    ✭✭  / 
    I've sent an 'e-mail' via the link at the bottom of https://www.nokia.com/phones/en_gb/support/topics/camera-and-photos reporting this fault.
  • mark coley mark coley
    ✭✭  / 
    Standard reply from Nokia that they are looking into the issue. Can I suggest others contact them using above link?
  • mark coley mark coley
    ✭✭  / 
    Nokia asking if I can try safe mode... Press power button to bring up menu then press and hold off icon till it asks about safe mode. I have no way of checking at work as I have no headphones so it'll have to wait.
  • mark coley mark coley
    ✭✭  / 
    In safe mode it records in stereo again! But reverts to mono on rebooting. What's going on?
  • Anton P Anton P
    ✭✭  / 
    @mark coley, can you share samples of mono and stereo video recordings of the same source in order to see the difference? Also, please post it in the pinned thread for Android 10 post update problems that @HMDLaura posted.
  • mark coley mark coley
    ✭✭  / 
    Just do a five second recording moving the phone as you speak then listen to it with headphones in.  You should be able to tell it is mono. You can rub each of the mics in turn, then rub both at the same time. If recording  is in Ozo stereo an individual microphone rub will be placed in the centre of the stereo field, but if both rubbed at the same time you should get some artificial stereo separation as the Ozo algorithm gets confused.

    Reboot to safe mode and repeat and you should see the difference.
  • mark coley mark coley
    ✭✭  / 
    https://photos.app.goo.gl/QDYt76aqMZWAiNji6

    Two videos, phone on ironing board and I banged a cup as I was moving it left and right. Only the one done in safe mode has stereo separation.
  • mark coley mark coley
    ✭✭  / 
    Nokia/HMD has replied saying they will inform the developers and have given me the option of having my phone sent off so the operating system can be reinstalled...
  • Strvr Strvr
    ✭✭  / 
    Yes me too, exactly same issue here... On safe mode it works fine but not in normal mode
  • Turvamies Turvamies
    ✭✭  / 
    [{"insert":"Hi!\nI have two identical (down to hardware firmware level) Nokia 8.1 phones. One of them has the \"audio recorded in mono only, unless running in safe mode\" issue while the other one is working perfectly.\nI've checked and double-checked everything, and the audio really is recorded in mono -- it's not about the audio output settings, the recording really is mono. Unless the phone is booted to safe mode.\nI tried sending e-mail to Nokia but I'm not sure if the form worked; I didn't get any confirmation that the message would have been sent. And yes, the ReCaptcha was filled properly.\nI think the issue may have to do with some app, since in safe mode (when any third party apps are not running) the audio is just fine.\nCan I please ask everyone with the mono only issue to share a list of all the apps you have installed, so we can try finding out if some specific app is present in all of the phones experiencing this problem. Thanks!\n"}]
Sign In or Register to comment.