Is there solution or fix for android crashing on nokia 7.2 (ta1196) dual sim?

Recently my phone was updated to android 10.

Is there solution or fix for android crashing on nokia 7.2 (ta1196) dual sim?

Adam Szabó Adam Szabó
✭✭  /  edited May 2020

Recently my phone was updated to android 10. on the first day of instalation phone was working correctly but on second day Android system has crashed or stop working and it shutdown to recovery mode. After choosing option try again, mobile phone wont connect to mobile network and sim card is persistantly going off and on. Any solution for this problem besides trying factory reset which I already tried and problem still persist.

Answers

  • petra h petra h
    ✭✭  / 

    Similar issue here. I'm in New Zealand. After my Nokia 7.2 (TA1196) received Android 10 it stopped sending text messages. I can still receive texts and make phone calls, but unable to send any SMS. I have a dual SIM, but using only one slot. Checking settings and restarting phone several times didn't fix the issue. Is there a patch available that fixes the SIM card issues on Nokia 7.2 caused by the Android 10 upgrade?

  • singhnsk singhnsk
    Super User  / 

    @Adam Szabó What is the current build on your phone? And do you happen to use 2 SIM cards, but have one of them disabled from the Settings menu?

  • Adam Szabó Adam Szabó
    ✭✭  / 

    you mean like phone parametres or system that was installed on it ? And for the second question I was using only one simcard in mobile and that one simcard could not connect to network after one day when phone updates to android 10.

  • @Adam Szabó I know this is an older post, but I am curious if you found a solution to your problem. I think I am facing the same issue.

    I have discovered that resetting network settings (Settings -> System - Reset options - Reset Wi-fi, mobile & Bluetooth) makes the problem go away, although just temporarily.

    After such reset, everything seems to work OK. But if I start using Mobile Data, the next phone restart (or just manually deactivating/reactivating the SIM) causes the SIM card on/off loop again, ultimately leading to shutdown into recovery mode.

    This "solution" is irritating, because it also wipes all wifi passwords and bluetooth devices, so I always have to set them up again.

    Did you manage to get your problem solved?

Sign In or Register to comment.