Smart lock

I have smart lock problem after 1 sep update in smart lock all option is disappeared

Smart lock

user1538849667414 user1538849667414
 /  edited October 2018
I have smart lock problem after 1 sep update in smart lock all option is disappeared

Comments

  • user1538861194333 user1538861194333
     /  edited October 2018
    Disable Trust Agents (Settings>Security & location>restart>enable Trust Agents.
    Smart lock will be ok.
    Successfuly.
  • Mine also
  • dans dans
    ✭✭  / 
    Its work,
    thank you user1538861194333
  • user1538658123058 user1538658123058
     /  edited October 2018
    I'm having the same problem on my 6.1 fixed it via trusted agents, but the problem keeps reappearing...
  • Has this bug been reported already?
  • hitesh0507 hitesh0507
    ✭✭  / 
    I too facing the same problem.
  • hitesh0507 hitesh0507
    ✭✭  / 
    Is there any solution available
  • Rhaegar Rhaegar
    ✭✭  /  edited October 2018
    Just wait for Pie
  • user714 user714
    ✭✭  / 
    Even I got the same problem after the Sep update. I also tried this, as one of the user told - Disable Trust Agents (Settings>Security & location>restart>enable Trust Agents. But that doesn't worked for me.. Still facing the issue... Someone pls share the solution..
  • Rhaegar Rhaegar
    ✭✭  / 
    I think considering the little importance of the smart lock feature in securing the device we should wait for the pie to come instead of going nuts over the disappearance of the feature. It will come back when android 9.0 comes. So we have to have some patience.
  • user714 user714
    ✭✭  /  edited October 2018
    Its working for me now...
    Do the following guys,
    Go to Settings>Security & location> Trust Agents> Disable it.. now restart your device.. then, go to Settings>Security & location> Trust Agents again and Enable it now and check... It will be working fine...
  • user1534861889314 user1534861889314
    ✭✭  /  edited October 2018
    It works but after 2 or 3 days we have to do the same
Sign In or Register to comment.