The community forum

Join the conversation

Widgets disappearing

Hello. The widgets are not appearing when restarting the phone. Then I have to deactivate and activate the associated app or even uninstalling and installing it again. It's really a big issue when using my new Nokia 5. I have both android system and apps updated. How can I solve this? Thanks

4 people have this question

Hi I have a Nokia 6 with the same problem. It doesn't matter if I restart or turn it off, I lose all widgets on my home page. Very disappointed in this. Never had this problem with Samsung. Nokia needs to fix this problem asap.

1 person likes this
Same issue with my Nokia 6. Try to start the phone in safe mode, then start again normal. Widgets are back. @Nokia: please fix this bug
How do I start the phone in safe mode? Thanks
Google, maybe? 

Moderator

Hi all!


Really sorry to hear you've had this problem. HMD is aware of this issue and we're working on getting a fix through with the next software update


Until then, there are steps you can take:


Step 1:  Go to Settings -> Security -> Screen Lock

 

Step 2: Select "None" to remove all lock pattern

 

Step 3: Reboot the device -> Android should recover all widgets automatically

 

Step 4: Go to Settings -> Security -> Screen Lock 


Step 5: Select “No Thanks” for Secure start-up function, to avoid widgets disappearing after power on

 

Step 6: Add your preferred widgets back in the widget listing screen.


Step 7: Press and hold to drag the widget listing screen back to your home screen.


If your issue is still not fixed, don't hesitate to contact our 24h English language chat support


Thanks for your patience while we get this issue sorted.


Have a wonderful day!

Anna (Moderator) 


1 person likes this
Hi Anna, Thank you for your answer. Sorry but I don't think that it is a good idea to remove the display lock for fixing the problem. Are you saying the display lock should be removed permanently? Best regards

Moderator

Hi user187!


Sorry - as a moderator I'm afraid I'm not able to comment on technical matters any further. If you feel at all uncertain about the steps or if you would like some more information, I warmly encourage you to get in touch with support directly. With their expertise and knowledge they will be able to assist you in the safest and most efficient manner.


Have a great day!

Anna (Moderator) 


1 person likes this

 Hello everybody.


I confirm : I've the same trouble with the nokia 6. I was very disappointed and was wondering about all forums taking about that before coming here. And I must say that, finally, there's an issue.

So I follow the indications of Anna : Thank you Anna, my widgets are back !


@user187 : I did  the same conclusion. However, I did again the procedure to lock the screen with fingerprint (and PIN code), then I restarted 3 times my phones and, the widgets are still there. I cross my finger : hope they will last. If not, I'll redo the procedure.


Whatever, I'm glad to hear that nokia/HMD is working to this issue.


Moderator

Hi alex_ps,


Thanks for the positive feedback, I'm glad to hear it worked for you! We're always happy to help whenever possible. :) 


Have a great day,

Anna (Moderator)

 A factory reset fixed this problem for me.

The issue will be back after few restarts, been there done that.


@Anna - moderator  Is the any schedule to fix the actual problem, not only to go aroud it with risking the phone and data security? 

I restart daily and it's been good for about a month now.
I have the same issue on Nokia 5. at first I thought it was some app misbehaving, so I tried to install them one by one and restart phone everytime. even the updates I did one by one. it took a long time but the phone didn't exhibited the issue. I can't say it's a definite solution, but the phone is working perfectly for a week now, restarting every day just to check. It's good to see that it's an issue that's been handled from Nokia. Looking forward for the next update
I tried the method from Anna - moderator and finally get my widgets back whenever restarting, with the consequent security problem. What I exactly did is to switch off the option of asking for unlocking the phone before starting and so I have the pattern for unlocking activated and the phone protected at start with SIM password (VERY SOFT PROTECTION). If I switch on the asking for locking before start, the widgets are away again. Please Nokia solve this big issue soon. Thanks
Login to post a comment