The community forum

Join the conversation

Disable Startup Sound

is there any way to disable the startup sound on nokia 5?


it is so annoyingly loud that people keep turning their heads when i restart my phone in public...


12 people have this question

Would love to disable startup sound, because i am often scolded by father if i restart my phone at late night.

4 people like this

Anyone?

 I had a second problem with my nokia: widgets kept disappearing on every reboot.


This description helped me to solve that. Interestingly enough this solved my problem with the boot sound as well: change the settings as described below and install "Silent Boot" App. Silent Boot will mute the phone before reboot and unmute it after reboot. Works fine for me now,

---

Please follow the steps below to see if it will work:
Step 1: Go to Setting follow by selecting “Security”
Step 2: Select Screen Lock under Security page:
Step 3: Select none to remove all lock pattern
Step 4: Reboot devices and Android will recover all widget automatically.

Step 5: Go to setting once again, under security selection, and select screen lock.
Step 6: Please Select “No Thanks” for secure start-up function, to avoid widget disappearing after power on.
Step 7: Adding back widget you preferred in the widget listing screen.
Step 8: the Last action is to press and hold to drag it back to your home screen, so you will have your widget back to home screen.

---


1 person likes this
Turn off the volume for ring/notification before restarting. Then reboot and you won't have the Nokia tune during the startup.

1 person likes this
It doesn't work. Turn down volume then reboot but still get the loud startup annoying sound. Nokia please do something!

Did you follow the instructions in post #4? You don't need step 7 and 8. Different problem.


It does work here.

I just set the phone to "do not disturb" from the pull down menu on the home screen before I turn off the handset. On start up the sound doesn't sound and then I just unlock screen and turn "do not disturb" back off. Works for me.
I did what you guys said. I also tried do not disturb. Doesn't work.

1 person likes this

 Tried everything including "do not disturb". No luck. This is extremely annoying and i'm not sure I would buy another phone or recommend it knowing you can't turn this off. Why on earth would Nokia include this without the ability to turn it off? It's absolutely stupid on so many levels.


1 person likes this

Agreed, tried all the suggestions above, tried a couple of free apps, nothing worked for me.  Provided feedback to Nokia, won't be buying another Nokia for myself or my kids or my business unless this is fixed.  Please fix it Nokia.

Tech Wizard

1. Hold down the volume button for 2 seconds and till it goes it DND mode after vibrate only mode.

2. For crying out loud !! Just cover the speaker with your finger ! Works !!


1 person likes this

turning on do not disturb option works for me. maybe you haven't done a factory reset after upgrading from nougat to oreo 8.0

my experience on oreo 8.1 is smoother than in nougat. no problems encountered so far.

Login to post a comment