The community forum

Join the conversation

Bluetooth turns itself on?

Every morning I find out that Bluetooth on my Nokia8 with the Oreo Beta turned itself on and I have to turn it off manually. I couldn't identify why it does that yet but I don't ever use BT atm so I want it deactivated...

Try going to Location in Settings then find Scanning by pressing the 3 dots. Make sure scanning for Bluetooth is off.

1 person likes this
Ahh... Very nice. Thanks a lot. 
Login to post a comment