The community forum

Join the conversation

Answered

How to select Google as Autofill option on Oreo?

Google does not appear on the list for me. It was available to me on Oreo on my previous phone (Nexus 6P). 


Best Answer
You have to clear Google Play services data (this won't delete your Google account, but you will have to add cards do Android Pay and choose backup account again). Once you do this, Google Autofill service will shop up as an option.

Answer

You have to clear Google Play services data (this won't delete your Google account, but you will have to add cards do Android Pay and choose backup account again). Once you do this, Google Autofill service will shop up as an option.

1 person likes this

Worked. Thanks! 

Also noticed that AutoFill Forms had value "None". After deleting cache and data of Play Services it changed to "fill forms automatically" --> solution works! After that I needed to setup backup account again and reconfigure SmartLock settings (unlock by bluetooth devices, unlock at locations etc.)

1 person likes this
Login to post a comment