The community forum

Join the conversation

No Notification Bar, Home and Recent Apps Buttons not Working, Plus Others

I have no idea what happened.


The only thing I did was to charge my phone yesterday night, and this morning, it apparently had reset itself (but not completely).


A lot of my settings went back to the default (e.g. I set no vibration for the phone, but it went back to have vibrations, no dial tones to have dial tones, etc).


I can hear notifications, but see no notifications on the notifications bar. When I tried to pull down the notification meu, it doesn't get pull down at all. All I see is a set of default icons (Wifi, Mobile Data, Battery Charging Status, Do Not Disturb, Torchlight, Screen Rotation). When I press on the Settings (gear) icon, nothing could be displayed.


When I go to the Developer Options screen, I get a "Developer options is not available for this user" error. Previously, I have a list of options.


Additionally, I can't install apps, Google Maps can't navigate (but GPS is working fine), mobile data keeps switching off by itself, Gmail not syncing, and a whole lot of other strange problems, all of which were working fine until this happens.


How can I fix this?


I suggest you do a factory reset, the instructions are in the FAQ section, CAUTION, it wipes all data off the phone.

1 person likes this

This happens a bit regularly. There's no telling when it will happen. Think I may have a faulty phone...

You should probably bring it to a service centre. Anyway, I believe this happens because your phone thinks it was factory reset and not set up yet. If you want a quick fix, then go to this forum thread and take a look at the third post: https://forums.androidcentral.com/samsung-galaxy-s7/659407-s7-edge-not-showing-notifications-tray-recent-apps-button-settings-button-dnt-work.html. Hope it helps.

The first time when this happens, I Googled for this problem and saw the S7 Edge thread. I tried, but failed. In fact, I can't even install apps...


So every time this happens, I have to factory reset the phone. It's pretty annoying. The phone is only a few months old and I have performed factory resets a few times already.


There's also no particular symptom of when it might happen either. Sometimes an app crash will trigger it, sometimes when I leave it overnight charging, other times, a random reboot and it "resets" itself - but to a non-working state.

Do you have user accounts created beside yours? This happened to me as well after some time when I created another user account on my phone. It seemed like that the phone's default profile suddenly became the "Guest" profile that is why your access are limited and cannot switch to another user profile. I fixed this by resetting to factory defaults and not created any user profiles other than mine and have also disabled guest account.

@user1509072882486: Nope. I only have one user profile.

Login to post a comment