The community forum

Join the conversation

To mute notification

How to mute notification?
1 Comment

Turn on do not disturb...Or mute notification sound on setting>sound > default notification sound>set it on NONE
Login to post a comment