The community forum

Join the conversation

Cannot delete images on SD card

I have a sandisk card in my Nokia 8. Everything was working fine until one day I don't have permission to delete images on my SD card. I am using Google photos app. When I try to delete images I get a prompt to grant access but when I click yes it just says access denied. I have to delete the images via Files app. It's annoying. I looked in the settings, photos app has access to modify system settings. I googled and found that I am not the only one with this problem (general android OS problem), but I can't find any solution. Any suggestions? Thanks

I think I've read on here that this issue is solved on the 8.1 beta, I'm running the beta but don't use an SD card so I can't check this.
I'm running the beta, and it seems to have fixed this issue.
Great news. Looking forward for the update.
Yes I have the same issue does anybody know when this patch is being released .. it is very frustrating to delete photos via setting /storage/SD card .
Updating to 8.1 solved my issue. Haven't you updated yet?
Login to post a comment