The community forum

Join the conversation


I am on wifi but still it sayd waiting for wifi to update. How to solve? By the way what the hell it is to update only via wifi? I have sufficient mobile data. All other phones like samsung, moto gives the option to update via mobile data. ++++ Additionally, camera sound doesnt off. While on other mobile company camera sound off.

Make the machine restore the factory settings.

Tech Wizard

In the Wi-Fi preferences (at the bottom of the screen with available networks), toggle On the option to allow 'use mobile data'.

Next, tap Continue at the bottom of the update notification screen, maybe accept another warning data use and tap Continue once more.

Worked for me when updating from 7.1.2 to 8.0.0


Login to post a comment