The community forum

Join the conversation


I Updated my Nokia 6 today to Oreo. I have a big Problem. I can't turn the volume down like i did with Nougat(it got very loud) and the Sound quality got very bad. Please change this in the next Software Update. Maybe i will reset my phone to Nougat again.

25 people have this question

The same problem, low-quality sound, loud-speakers hiss and crack. It is necessary to write in support, the more appeals, the sooner they will pay attention to this problem and correct

8 people like this

You can disable Dolby as a temporary workaround.

3 people like this

disabling Dolby does not help, the problem remains

1 person likes this

Tech Wizard

Try restart and use the phone in safe mode, just to rule out any third-party app interfering with the sound:
In the shutdown menu > press and hold restart > select restart in safe mode.

Do another restart to get back to normal.
Notice: You may have to set up third-party widgets again.

If the loudspeaker is still malfunctioning, backup everything and do a factory reset before having the phone inspected by a technician.
- Rolling back to a previous OS version is not an option, officially.

The Dolby surround feature got too much gain/pre-amplification with the Oreo update, especially in Theatre mode.

For example, lets say a comfortable audio level in a pair of 16 Ohm wired headphones without Dolby is 80% on the volume slider, I need to slide it down to 50% in Dolby surround Music mode, and to 30% in Theatre mode.

The advantage is that videos with quiet audio now go full blast with Dolby Theatre mode enabled. It's just too much!

(I welcome the louder maximum output in wired headsets on Oreo without Dolby).


1 person likes this

All these manipulations do not help. Would have been a specialist nearby, would have long ago turned. The problem is that the service center is very far away. Sending and returning the phone will take at least a month. Give a new phone so that someone digs around it is not a good option. Before giving for repair, there should be a possibility of rollback to Adroid 7.2.1. Please do not hesitate to roll back to the previous version. People should have a choice.

Same problem here. Low sound quality after Oreo update. Also phone boot time is longer than in Nougat. It should have been quicker in Oreo.

Tech Wizard

@ user1517612280620:

The audio output from both loudspeakers in Nokia 6 must be clean without Dolby, in Oreo too.
FWIW without Dolby and with the volume sliders at 50% instead of 80%, the output is my preferred volume and clean on a TA-1021.

When disabling Dolby does not help I suspect a mechanical failure.

Proper assessment and repair cannot be done over the Internet.
Please consult a technician for a hands-on evaluation, or wait and see if a future system update makes a difference.


I have just got the upgrade to Oreo and I also have problems with the sound when Dolby is active. It is way too loud and noisy and distorted. Kind of like the input to the amp is too high or something like that. With Dolby turned off everything is fine though

5 people like this
I have same problem..its way too loud,no sound quality unlike nougat experience,it had sound quality..

3 people like this

This problem needs a quick fix. The volume is too loud. This applies to the alarm and ringtone, the volume scale is screwed, the 1st level is loud already. For some reason the media volume scale is working, i.e. when playing an Youtube video the volume control works fine.

2 people like this

Same issue here on two Nokia 6 devices model TA1021. I was on the support chat and the employee wasn't aware of any known errors. Well lets hope it will be fixed soon, taking your phone in a public space could get embarrassing when not completely muted.

Tech Wizard

The Android 5.22A/February security update have resolved the volume and Dolby Atmos issues on my TA-1021. It's a 1,7GB bundle, again...


1 person likes this
The 5.22A Update today didn't resolve the Dolby Issue for me.... :(

6 people like this

Same problem here, even the lowest setting was way too loud to listen to podcasts in bed. Deactivating Dolby seems to have worked. I have not yet received the february update.

1 person likes this
Login to post a comment