The community forum

Join the conversation

After I updated my Nokia 6 (2017) to Oreo, my fingerprints are gone, but not...

So I just upgraded to the January Oreo build which weirdly enough removed all my Google accounts from the phone. Now that I have set them up again, I tried to get my fingerprint scanner to work again.

The fingerprint menu is empty, yet when I try to register my index finger again, the phone tells me to use a finger I have not registered yet. I can register all fingers I have not registered yet, so I am pretty certain that information is saved somewhere on the phone. Would be great to find out how to either make them appear in the menu again, or disappear

Did anyone else have the same problem and if so, did you find a solution other than "factory reset it!"?

Have you tried disabling secure lock screen (i.e. switching back to swipe or none) and enable it again?

I have the same problem after updating to oreo 8.1 on my Nokia 5. Also my update failed at first, and when i rebooted it got resetted.

Login to post a comment