The community forum

Join the conversation

Can't take video anymore

Since last week phone update I don't have the video option and I am not happy. On the top of the round to take the picture it says video and not show the video button. Anyone can help me out?

Tech Wizard

Did you try some basic troubleshooting steps already?


Force restart the phone (soft reset): Press and hold the power and volume-up keys until 'Powered by Android' is displayed on the screen.
- Check if it works now, before trying the next step.


Restart the phone in Safe Mode: Press power, then press and hold the Restart option in the shutdown menu until it prompts to restart in safe mode.
- Check if it works in safe mode, then do another restart to get back to normal mode.


You may have do set up some third-party screen widgets after using Safe Mode, but it does not delete any personal data or other app settings.


Please let us know how it goes?

Unfortunately the soft reset did not help. Still no video possible. I guess I have to wait for the next phone update...

Tech Wizard

Swipe the viewfinder area to change between photo and video mode is annoying, but my phone always displays the shutter button.
Just one more wild guess, since I had to clear the camera app cache to get panorama mode working after the Oreo update:


Settings > Apps & notifications > App info > Camera > Storage =

Tap 'Clear cache' and tap 'Clear data'.

Do another restart (soft reset) by press and hold Power and Volume-up.


It is also possible to deactivate the camera app via App info, then activate and reinstall. Open Camera by Mark Harman is my favourite when more advanced camera features are needed.


I assume there are no other graphical issues regarding missing objects on the phone screen in other apps?


--
Hans

Login to post a comment