The community forum

Join the conversation

Smart unlock not working in 8.1

Smart unlock like face ID is not working since I updated to 8.1 oreo in my nokia 8 yesterday.

2 people have this question
1 Comment

Try this:

- Go to Settings -> Security & location -> Trust agents

- Disable Smart Lock (Google) and enable it again

- Reboot.


Hope it works out :)

Login to post a comment