The community forum

Join the conversation

Sound Trouble After Upgrading to February Security Patch

There is no sound on speakers/alarms/ringtones. This started happening right after February Patch update.

I am on Nokia 6, TA-1021, Build : 00A0_5_22A, India variant.

Please, either fix the bug or rollback the Feb patch by force updating to Jan patch, or even Oreo 8.0 stable rollout with Jan security patch.

No sound is a BIG ISSUE.


There are 3 options :-

  1. Rollback February Patch
  2. Force Push Oreo Stable Update Again(it has Jan Patch)
  3. Force Push Jan Patch


3 people have this question

I am also facing exactly this issue. no resolutions yet.


1 person likes this

If anyone else has the same issue, please help promote this post so that the moderators pay some heed to it.

Jonny Phoenix
said 17 hours ago

FIXED!!!

 

A rep had me Clear the cache of the Google Play Services and it worked. Instructions below.

Settings > Apps & notifications > App info > Google Play services > Storage > CLEAR CACHE.

 

After that, do the same for...

Settings > Apps & notifications > App info > SETTINGS > Storage > CLEAR CACHE. 


Once you've done that, simultaneously hold the Power and Volume Up button for 10-15 seconds.


The phone DOES NOT hard reset and NO data is lost. 


this solution did not work for me Please share any other solution.

Jonny Phoenix
said 4 days ago

FIXED!!!

 

A rep had me Clear the cache of the Google Play Services and it worked. Instructions below.

Settings > Apps & notifications > App info > Google Play services > Storage > CLEAR CACHE.

 

After that, do the same for...

Settings > Apps & notifications > App info > SETTINGS > Storage > CLEAR CACHE. 


Once you've done that, simultaneously hold the Power and Volume Up button for 10-15 seconds.


The phone DOES NOT hard reset and NO data is lost. 

Login to post a comment