The community forum

Join the conversation

Smart lock stopped working since Oreo 8.1 update

Since the Oreo 8.1 update Smart Lock option does not work. Even the setting menu for it is just a blank page.

Yes the same problem will show me , what I do
Disable Trust Agents (Settings>Security & location>Trust Agents>Disable Smart Lock) Restart Enable Trust Agents Worked!
Login to post a comment